Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001519KdenliveFile Loadingpublic2010-03-17 22:422013-04-07 08:45
Reporterandrewz 
Assigned Toptitmain 
PriorityhighSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
Platform32-bit intelOSFedoraOS Version11
Product Version0.7.7 
Target VersionFixed in Version0.9.6 
Summary0001519: GUI freeze when loading a saved project
DescriptionI was working on my project and Kdenlive 0.7.7.1 wouldn't play the last clip, so I saved it and reopened Kdenlive. Now Kdenlive won't open the latest version of the project, though it will open a much older version of the project.

I can trick Kdenlive into opening the project, but then I won't get far. To trick it, I open project version 1, open project version 3 (the latest), but then Kdenlive won't play anything in the timeline. The project monitor is stuck grey.

This makes Kdenlive unusuable. I am afraid to bother recreating the project because the same thing will probably happen.
Steps To Reproduce1. Open project file version 3 (latest)
2. Kdenlive freezez completely and stops responding
Additional InformationPackage versions

gnome-session-2.26.2-1.fc11.i586 <-- GNOME is my desktop environment
kdebase-4.4.0-5.fc11.i586
kdelibs-4.4.0-9.fc11.i586
kdenlive-0.7.7.1-1.fc11.i586
mlt-0.5.0-2.fc11.i586
qt-4.6.2-3.fc11.i586
TagsNo tags attached.
Build/Install Method3rd party package
Attached Files

- Relationships

-  Notes
(0004835)
andrewz (reporter)
2010-03-18 02:45

Kdenlive doesn't work any better when the desktop environment is KDE.

BTW, I installed Kdenlive from an RPM package from the RPM Fusion repository.
(0009221)
ptitmain (developer)
2013-02-09 22:41

I think that this bug is quite old and probably not anymore relevant. Recent versions of kdenlive re-open quite well saved project. So I propose to close this bug.

- Issue History
Date Modified Username Field Change
2010-03-17 22:42 andrewz New Issue
2010-03-18 02:45 andrewz Note Added: 0004835
2013-02-09 22:41 ptitmain Note Added: 0009221
2013-02-09 22:41 ptitmain Status new => resolved
2013-02-09 22:41 ptitmain Resolution open => fixed
2013-02-09 22:41 ptitmain Assigned To => ptitmain
2013-04-07 08:45 j-b-m Fixed in Version => 0.9.6
2013-04-07 08:45 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker