Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001531KdenliveBuild Systempublic2010-03-25 18:442011-11-01 18:56
ReporterMrCaaleens 
Assigned Toddennedy 
PrioritynormalSeverityblockReproducibilityalways
StatusclosedResolutionunable to reproduce 
Platform32 bit intel and alikeOSKubuntu LinuxOS Version9.10
Product Version0.7.5 
Target VersionFixed in Version0.8.2 
Summary0001531: song and video problem
DescriptionHello!
Can you help?
I've installed on a Linux ubuntu oper?t?ja system. KDENLIVE installed from ubuntu softvare centr, the program and the necessary itk? plaginusun yet which drivers alike. program can be opened and str?d?t begins to run with the video files are opened, the sound is a disturbance and video mop, then lowered his program.

I say thank you in advance. is visible at the bottom of the crash Reporting assistant. Thank you!

Application: Kdenlive (kdenlive), signal: Segmentation fault
[KCrash Handler]
0000006 0x06801ff7 in ?? () from /usr/lib/libSDL-1.2.so.0
0000007 0x068027ac in ?? () from /usr/lib/libSDL-1.2.so.0
0000008 0x067efd84 in SDL_SetVideoMode () from /usr/lib/libSDL-1.2.so.0
0000009 0x035173e4 in ?? () from /usr/lib/mlt/libmltsdl.so
0000010 0x00911983 in mlt_consumer_start () from /usr/lib/libmlt.so.1
0000011 0x03516924 in ?? () from /usr/lib/mlt/libmltsdl.so
0000012 0x00911983 in mlt_consumer_start () from /usr/lib/libmlt.so.1
0000013 0x004b8685 in Mlt::Consumer::start() () from /usr/lib/libmlt++.so.2
0000014 0x080cc52c in Render::start (this=0x9d5d388) at /build/buildd/kdenlive-0.7.5/src/renderer.cpp:1068
0000015 0x081035d9 in MonitorManager::switchMonitors (this=0x9b36f38) at /build/buildd/kdenlive-0.7.5/src/monitormanager.cpp:73
0000016 0x080b7ac4 in Monitor::qt_metacall (this=0x9d4e890, _c=QMetaObject::InvokeMetaMethod, _id=54, _a=0xbfcd91bc) at /build/buildd/kdenlive-0.7.5/build/src/cmake_bindir/monitor.moc:260
0000017 0x05c57263 in QMetaObject::activate(QObject*, int, int, void**) () from /usr/lib/libQtCore.so.4
0000018 0x05c57ec2 in QMetaObject::activate(QObject*, QMetaObject const*, int, void**) () from /usr/lib/libQtCore.so.4
0000019 0x08105ca9 in CustomTrackView::activateDocumentMonitor (this=0xa02b020) at /build/buildd/kdenlive-0.7.5/build/src/cmake_bindir/customtrackview.moc:285
0000020 0x08123394 in CustomTrackView::activateMonitor (this=0xa02b020, event=0xbfcd9d10) at /build/buildd/kdenlive-0.7.5/src/customtrackview.cpp:1133
0000021 CustomTrackView::mousePressEvent (this=0xa02b020, event=0xbfcd9d10) at /build/buildd/kdenlive-0.7.5/src/customtrackview.cpp:621
0000022 0x014e5ff6 in QWidget::event(QEvent*) () from /usr/lib/libQtGui.so.4
0000023 0x01895633 in QFrame::event(QEvent*) () from /usr/lib/libQtGui.so.4
0000024 0x01934494 in QAbstractScrollArea::viewportEvent(QEvent*) () from /usr/lib/libQtGui.so.4
0000025 0x01ade51f in QGraphicsView::viewportEvent(QEvent*) () from /usr/lib/libQtGui.so.4
0000026 0x01936a95 in ?? () from /usr/lib/libQtGui.so.4
0000027 0x05c4083a in QCoreApplicationPrivate::sendThroughObjectEventFilters(QObject*, QEvent*) () from /usr/lib/libQtCore.so.4
0000028 0x01490f2c in QApplicationPrivate::notify_helper(QObject*, QEvent*) () from /usr/lib/libQtGui.so.4
0000029 0x01499033 in QApplication::notify(QObject*, QEvent*) () from /usr/lib/libQtGui.so.4
0000030 0x00d2dbfa in KApplication::notify(QObject*, QEvent*) () from /usr/lib/libkdeui.so.5
0000031 0x05c416cb in QCoreApplication::notifyInternal(QObject*, QEvent*) () from /usr/lib/libQtCore.so.4
0000032 0x01497f6e in QApplicationPrivate::sendMouseEvent(QWidget*, QMouseEvent*, QWidget*, QWidget*, QWidget**, QPointer<QWidget>&) () from /usr/lib/libQtGui.so.4
0000033 0x015067c0 in ?? () from /usr/lib/libQtGui.so.4
0000034 0x01505c4b in QApplication::x11ProcessEvent(_XEvent*) () from /usr/lib/libQtGui.so.4
0000035 0x01532502 in ?? () from /usr/lib/libQtGui.so.4
0000036 0x03072e88 in g_main_context_dispatch () from /lib/libglib-2.0.so.0
0000037 0x03076730 in ?? () from /lib/libglib-2.0.so.0
0000038 0x03076863 in g_main_context_iteration () from /lib/libglib-2.0.so.0
0000039 0x05c6c02c in QEventDispatcherGlib::processEvents(QFlags<QEventLoop::ProcessEventsFlag>) () from /usr/lib/libQtCore.so.4
0000040 0x01531be5 in ?? () from /usr/lib/libQtGui.so.4
0000041 0x05c3fc79 in QEventLoop::processEvents(QFlags<QEventLoop::ProcessEventsFlag>) () from /usr/lib/libQtCore.so.4
0000042 0x05c400ca in QEventLoop::exec(QFlags<QEventLoop::ProcessEventsFlag>) () from /usr/lib/libQtCore.so.4
0000043 0x05c4253f in QCoreApplication::exec() () from /usr/lib/libQtCore.so.4
0000044 0x01490dd7 in QApplication::exec() () from /usr/lib/libQtGui.so.4
0000045 0x0807d4ed in main (argc=6, argv=0xbfcdb8e4) at /build/buildd/kdenlive-0.7.5/src/main.cpp:89

thank you!
TagsNo tags attached.
Build/Install MethodNot Applicable
Attached Files

- Relationships

-  Notes
(0004896)
ttill (developer)
2010-03-30 21:29

You should try upgrading to a newer version of Kdenlive.
Version 0.7.7.1 is available via sunab's repositories:
http://kdenlive.org/user-manual/downloading-and-installing-kdenlive/pre-compiled-packages/ubuntu-packages [^]
(0005109)
ddennedy (developer)
2010-05-04 17:19

The description is shit. We need clear steps to reproduce or I will close this.

- Issue History
Date Modified Username Field Change
2010-03-25 18:44 MrCaaleens New Issue
2010-03-30 21:29 ttill Note Added: 0004896
2010-05-04 17:19 ddennedy Note Added: 0005109
2010-05-04 17:19 ddennedy Assigned To => ddennedy
2010-05-04 17:19 ddennedy Status new => feedback
2010-09-21 18:32 ddennedy Status feedback => resolved
2010-09-21 18:32 ddennedy Resolution open => unable to reproduce
2011-07-05 12:15 j-b-m Fixed in Version => 0.8.2
2011-11-01 18:56 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker