Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001545KdenliveRenderingpublic2010-04-04 20:152013-01-28 19:51
Reporterybecognee 
Assigned Toj-b-m 
PrioritynormalSeverityblockReproducibilityalways
StatusclosedResolutionfixed 
PlatformLinuxOSUbuntu LinuxOS Version9.04
Product Version0.7.7.1 
Target VersionFixed in Version0.9.4 
Summary0001545: Texte of DVD's menu is invisible
DescriptionThe text which is not selected is invisible. Only the selected texte is visible...
Steps To ReproduceMaking a texte-button in the DVD-Wizard and rendering the DVD
Additional InformationI tried to change colours of te texte...
TagsNo tags attached.
Build/Install MethodDistribution package
Attached Files? file icon Ceillac (v3.2).kdvd [^] (3,079 bytes) 2010-04-04 20:15
jpg file icon Builded menu.jpg [^] (157,799 bytes) 2010-04-04 20:16


jpg file icon result.jpg [^] (139,071 bytes) 2010-04-04 20:16

- Relationships

-  Notes
(0004922)
j-b-m (administrator)
2010-04-05 13:44

I just tried to create a DVD ISO with your project file.
When previewing the ISO with VLC, I can reproduce the bug as you described it.
However, when previewing the same ISO with xine, the menu displays correctly.

So I am wondering if this might be a bug in VLC... Can you try to burn the DVD and see how it displays in a DVD player?
(0008175)
ttguy (updater)
2012-08-04 07:09

I have this issue too. Except I can not see the button text even if the button is selected or I hover over the button with the mouse. Have not tried burning my .iso yet. But I can report finding it with Xine and with mounting the .iso using archive mounter and then playing it with Totem Movie Player 3.0.1 I have 0.9.2 of Kdenlive
(0008219)
vpinon (administrator)
2012-08-24 12:33

For long I have color problems in VLC with dynamic menu elements (text or icons that can get focus and change color), event with DVDs created with non-free editor or few baught DVDs ; other HW players and other SW players are OK, so check with something else than VLC?
(0008418)
asilnevs (reporter)
2012-09-30 20:36
edited on: 2012-09-30 20:52

I also can't see the buttons or text in it. Only the button is shown where the mouse is hovered over but the text is invisible. I tested this in VLC and Totem.
It was not possible to test this with Xine because an error appeared (there was no demuxer plugin available).
I also put the ISO file on a USB stick and connected this to my Harddisk-mediaplayer (which is connected to my television) and I had the same problem.
Also burning on a CD-RW and playing in a DVD player gives exact the same problem.
I am working with Kdenlive 0.9.2 and Ubuntu 12.04

(0008479)
j-b-m (administrator)
2012-10-15 18:56

This issue should finally be fixed in current git, if anybody can test (will be in sunab's experimental repository's next update).
(0008494)
asilnevs (reporter)
2012-10-18 19:19

Ok, I can confirm that this bug is solved.
I tested this with Totem, VLC, harddisk-multimediaplayer and with a dvd-player.
Thanks.

- Issue History
Date Modified Username Field Change
2010-04-04 20:15 ybecognee New Issue
2010-04-04 20:15 ybecognee File Added: Ceillac (v3.2).kdvd
2010-04-04 20:16 ybecognee File Added: Builded menu.jpg
2010-04-04 20:16 ybecognee File Added: result.jpg
2010-04-05 13:44 j-b-m Note Added: 0004922
2010-04-05 13:44 j-b-m Assigned To => j-b-m
2010-04-05 13:44 j-b-m Status new => feedback
2012-08-04 07:09 ttguy Note Added: 0008175
2012-08-24 12:33 vpinon Note Added: 0008219
2012-09-30 20:36 asilnevs Note Added: 0008418
2012-09-30 20:38 asilnevs Note Edited: 0008418 View Revisions
2012-09-30 20:47 asilnevs Note Edited: 0008418 View Revisions
2012-09-30 20:52 asilnevs Note Edited: 0008418 View Revisions
2012-10-15 18:56 j-b-m Note Added: 0008479
2012-10-18 19:19 asilnevs Note Added: 0008494
2012-10-19 17:31 j-b-m Status feedback => resolved
2012-10-19 17:31 j-b-m Fixed in Version => Recent git
2012-10-19 17:31 j-b-m Resolution open => fixed
2013-01-28 19:49 j-b-m Fixed in Version Recent git => 0.9.4
2013-01-28 19:51 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker