Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001579KdenliveMLTpublic2010-05-04 09:452010-09-22 17:54
Reporterdavid 
Assigned Tottill 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
Platform64 bitOSUbuntu LinuxOS Version8.10
Product Version0.7.7.1 
Target Version0.7.8Fixed in Version0.7.8 
Summary0001579: Image sequences can't be transcoded
DescriptionSlideshow clips (image sequences) can't be transcoded into other formats.

Always get's a error message as;
[image2 @ 0x9840c0]Could not find codec parameters (Video: png) /media/WORK/path_to_clip/.all.png: could not find codec parameters
Transcoding FAILED!
TagsNo tags attached.
Build/Install Method(select)
Attached Files

- Relationships

-  Notes
(0005108)
ddennedy (developer)
2010-05-04 17:16

OK, you are not supposed to be able to transcode image sequences. We need to disable the menu item if an slideshow, image sequence, or title is selected.
(0005114)
david (reporter)
2010-05-04 17:46

Thanks.
Not sure why I would want to transcode them but since the option was there and didn't work I reported it...
;)
(0005117)
ttill (developer)
2010-05-04 21:05

Added images and slideshows to the list of clip types where transcoding should be disabled in svn rev. 4410. What remains is "video", "audio-video" and "audio".
I think we can disable audio too for now as there are now matching profiles.
(0005176)
xzhayon (developer)
2010-05-19 16:56

i do not agree, in theory. a user can add, in kdenlive settings, custom profiles for audio transcoding. imho, it's ok as it is right now, and the issue can be closed

assigning to ttill as it was his work
(0005191)
ttill (developer)
2010-05-22 22:31

yes, you are right. Completely forgot about this.
I re-enabled images in svn rev. 4463 as a user might come up with a profile for them, too.

- Issue History
Date Modified Username Field Change
2010-05-04 09:45 david New Issue
2010-05-04 17:16 ddennedy Note Added: 0005108
2010-05-04 17:46 david Note Added: 0005114
2010-05-04 21:05 ttill Note Added: 0005117
2010-05-19 16:56 xzhayon Note Added: 0005176
2010-05-19 16:56 xzhayon Assigned To => ttill
2010-05-19 16:56 xzhayon Status new => feedback
2010-05-19 16:56 xzhayon Target Version => future version
2010-05-22 22:31 ttill Note Added: 0005191
2010-05-22 22:32 ttill Status feedback => resolved
2010-05-22 22:32 ttill Resolution open => fixed
2010-05-22 22:32 ttill Fixed in Version => Recent git
2010-09-14 11:01 j-b-m Fixed in Version Recent git => 0.7.8
2010-09-14 23:00 j-b-m Status resolved => closed
2010-09-22 17:54 Granjow Target Version future version => 0.7.8


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker