Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001581KdenliveUser Interfacepublic2010-05-04 17:442010-09-22 17:54
Reporterdavid 
Assigned To 
PrioritynormalSeveritytweakReproducibilityalways
StatusclosedResolutionfixed 
Platform64 bitOSUbuntu LinuxOS Version8.10
Product Version0.7.7.1 
Target Version0.7.8Fixed in Version0.7.8 
Summary0001581: Add Template Title default behavior
DescriptionCan you please change default selected button in the dialog from "Open file" to "OK"?

It's far more common to create a new titled based on a loaded template than it is to open new template.

Now you have to either tabx2+enter or move pointer to OK+click every time to create a new title since just choosing add template title and hitting enter will launch the open dialog. Irritating and time wasting.
TagsNo tags attached.
Build/Install Method(select)
Attached Files

- Relationships

-  Notes
(0005115)
ttill (developer)
2010-05-04 19:06

Now in svn rev. 4409 the OK button is focused if a template was found during initialization. Otherwise you have to select a template first anyway.
(0005116)
david (reporter)
2010-05-04 21:00

Thank you!
(0005132)
xzhayon (developer)
2010-05-12 16:15

fixed in rev. 4409

- Issue History
Date Modified Username Field Change
2010-05-04 17:44 david New Issue
2010-05-04 19:06 ttill Note Added: 0005115
2010-05-04 21:00 david Note Added: 0005116
2010-05-12 16:15 xzhayon Note Added: 0005132
2010-05-12 16:15 xzhayon Status new => resolved
2010-05-12 16:15 xzhayon Fixed in Version => Recent git
2010-05-12 16:15 xzhayon Resolution open => fixed
2010-05-12 16:15 xzhayon Assigned To => xzhayon
2010-05-12 16:15 xzhayon Assigned To xzhayon =>
2010-05-12 16:15 xzhayon Target Version => future version
2010-09-14 11:01 j-b-m Fixed in Version Recent git => 0.7.8
2010-09-14 23:00 j-b-m Status resolved => closed
2010-09-22 17:54 Granjow Target Version future version => 0.7.8


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker