Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001586KdenliveFile Loadingpublic2010-05-05 15:392010-11-19 22:04
Reporterdavid 
Assigned Toj-b-m 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionunable to reproduce 
Platform64 bitOSUbuntu LinuxOS Version8.10
Product Version0.7.7.1 
Target VersionFixed in Version0.7.8 
Summary0001586: Update of externally edited clips.
DescriptionIf I edit clips externally, in this case still images, they get updated automatically in the bin and Clip monitor but not in the timeline/Project monitor.
Only way I can find to update there is to reopen project.

>Project>Reload Clip only seem to reload in bin, not in timeline.
TagsNo tags attached.
Build/Install Method(select)
Attached Files

- Relationships

-  Notes
(0005147)
j-b-m (administrator)
2010-05-18 21:30

I cannot reproduce. Clips update correctly for me. Does the problem happen for you when starting with a blank project, adding an image and externally editing it, or does it only occur in some projects?
(0006085)
ttill (developer)
2010-11-19 22:04

Closing, lack of response.

- Issue History
Date Modified Username Field Change
2010-05-05 15:39 david New Issue
2010-05-18 21:30 j-b-m Note Added: 0005147
2010-05-18 21:30 j-b-m Assigned To => j-b-m
2010-05-18 21:30 j-b-m Status new => feedback
2010-11-19 22:04 ttill Status feedback => resolved
2010-11-19 22:04 ttill Resolution open => unable to reproduce
2010-11-19 22:04 ttill Fixed in Version => 0.7.8
2010-11-19 22:04 ttill Note Added: 0006085
2010-11-19 22:04 ttill Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker