Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000016KdenliveEffectspublic2007-09-26 09:292008-10-12 15:59
Reporterjmpoure 
Assigned To 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionduplicate 
PlatformDebianOSGNU/LinuxOS VersionSID
Product Version 
Target VersionFixed in Version 
Summary0000016: Speed reverse effect does not display well
DescriptionApply a speed effect on an AVI clip.
Click "reverse" to reverse play.
Clip on Play: Kdenlive screen is either frozen OR white.
Inigo is not able to read the video file (attached).
TagsNo tags attached.
Build/Install Method
Attached Files? file icon bug.kdenlive [^] (2,828 bytes) 2007-09-26 09:29

- Relationships

-  Notes
(0000086)
roberto (reporter)
2007-12-02 19:29

I'm also experiencing this with Kdenlive 0.5 on Ubuntu Gutsy Gibbon - the last frame of the video clip is shown for the entire playlength of the clip, even in the exported timeline movie.
(0000366)
madsdyd (administrator)
2008-10-12 15:59

Duplicate of 197

- Issue History
Date Modified Username Field Change
2007-09-26 09:29 jmpoure New Issue
2007-09-26 09:29 jmpoure File Added: bug.kdenlive
2007-12-02 19:29 roberto Note Added: 0000086
2008-10-12 15:59 madsdyd Note Added: 0000366
2008-10-12 15:59 madsdyd Status new => closed
2008-10-12 15:59 madsdyd Resolution open => duplicate


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker