Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001615KdenliveUser Interfacepublic2010-05-24 20:412011-06-10 10:48
Reporterassem046 
Assigned To 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformX64OSOpenSUSEOS Version11.2
Product VersionRecent git 
Target VersionFixed in Version0.8 
Summary0001615: Effectlist expand only with Enter-key, no double mouse click.
DescriptionTo choose a effect from the effect list, I must select an category, press the Enter-key and then it expand

Example (Fade In):
Select Fade with the mouse, press Enter with keyboard and double click with the mouse on Fade In.

It should be easier when I double click on the category Fade and double click on Fade In to apply the effect.
Additional InformationQT4 version: 4.6.3+4.6.20100427
Kdenlive SVN: 4480
TagsNo tags attached.
Build/Install MethodManual build from SVN
Attached Files

- Relationships
has duplicate 0001827closedj-b-m Effect list doesn't expand itself when left clicking on a folder 
related to 0001798closed effect list 

-  Notes
(0005213)
ttill (developer)
2010-05-27 21:52

For me the categories open with a single click.
(0005216)
assem046 (reporter)
2010-05-28 08:02

Single click also don't work. I need to press Enter to open the category.
(0005218)
Granjow (developer)
2010-05-28 17:14

Cannot reproduce either ... same for project content?
(0005232)
assem046 (reporter)
2010-05-28 21:03

No, and all other buttons/tabs works as expected. I can add an effect with double click.

I'm using:

KDE 4.4.3
QT 4.6.3

Could this be an issue with those?
(0005233)
Granjow (developer)
2010-05-28 21:42

Qt 4.6.2 here, same KDE version. Not impossible, we'll see ...
(0005283)
Granjow (developer)
2010-06-15 17:27

libqt4-dev:
  Installiert: 4:4.6.3-1

Can reproduce now. :-(
(0005286)
ttill (developer)
2010-06-15 18:14

I also use Qt 4.6.3 for some days now, but still cannot reproduce.
(0006087)
ttill (developer)
2010-11-19 22:17

Fixed in current SVN.

- Issue History
Date Modified Username Field Change
2010-05-24 20:41 assem046 New Issue
2010-05-27 21:52 ttill Note Added: 0005213
2010-05-28 08:02 assem046 Note Added: 0005216
2010-05-28 17:14 Granjow Note Added: 0005218
2010-05-28 21:03 assem046 Note Added: 0005232
2010-05-28 21:42 Granjow Note Added: 0005233
2010-06-15 17:27 Granjow Note Added: 0005283
2010-06-15 17:27 Granjow Assigned To => Granjow
2010-06-15 17:27 Granjow Status new => acknowledged
2010-06-15 17:28 Granjow Assigned To Granjow =>
2010-06-15 18:14 ttill Note Added: 0005286
2010-11-19 22:16 ttill Relationship added has duplicate 0001827
2010-11-19 22:17 ttill Note Added: 0006087
2010-11-19 22:17 ttill Status acknowledged => resolved
2010-11-19 22:17 ttill Resolution open => fixed
2010-11-19 22:17 ttill Fixed in Version => Recent git
2010-12-16 21:06 ttill Relationship added related to 0001798
2011-04-26 21:58 j-b-m Fixed in Version Recent git => 0.8
2011-06-10 10:48 Granjow Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker