Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001657KdenliveCapturepublic2010-06-14 14:442010-09-14 23:23
ReporterIngeSv 
Assigned To 
PrioritynormalSeverityblockReproducibilityalways
StatusclosedResolutionno change required 
Platformx86_64OSopenSUSE 11.2OS Version
Product Version0.7.7.1 
Target VersionFixed in Version0.7.7.1 
Summary0001657: Capture crashed, please check your parameters
DescriptionCamera picture freezes when trying to capture.
Steps To ReproduceStart cam. Connect to computer with firewire. Set cam to play. Start kdenlive. In record monitor press connect. Either it says Not connected or Capture crashed, please check your parameters.
Additional InformationCam is Canon HDV set. to HDV 25p this setup worked until I got a new computer. It worked with kdenlive and same cam on old computer.
TagsNo tags attached.
Build/Install Method3rd party package
Attached Files

- Relationships

-  Notes
(0005282)
IngeSv (reporter)
2010-06-14 22:03

I don't have this problem in http://packman.mirrors.skynet.be/pub/packman/suse/11.2/x86_64/kde4-kdenlive-0.7.7.1-0.pm.1.1.x86_64.rpm [^] , but in version kde4-kdenlive-0.7.7.1-0.pm.1.3.x86_64.rpm
(0005359)
IngeSv (reporter)
2010-07-15 11:35

This seems to be solved in kde4-kdenlive-0.7.7.1-1.pm.2.1.x86_64.rpm

- Issue History
Date Modified Username Field Change
2010-06-14 14:44 IngeSv New Issue
2010-06-14 22:03 IngeSv Note Added: 0005282
2010-07-15 11:35 IngeSv Note Added: 0005359
2010-07-16 11:00 ttill Status new => resolved
2010-07-16 11:00 ttill Resolution open => no change required
2010-07-16 11:00 ttill Fixed in Version => 0.7.7.1
2010-09-14 23:23 ttill Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker