Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001669KdenliveUser Interfacepublic2010-06-22 10:492010-09-14 23:24
ReporterGranjow 
Assigned Toj-b-m 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target Versionfuture versionFixed in Version 
Summary0001669: Deleting a custom effect does not work
DescriptionTo reproduce:
1 Add a new custom effect
2 Try to delete it from the effect list (under «User Defined»)
  Nothing happens.
TagsNo tags attached.
Build/Install MethodManual build from SVN
Attached Files

- Relationships

-  Notes
(0005305)
j-b-m (administrator)
2010-06-25 17:03

Cannot reproduce... Can you describe more precisely which effect, and how you try to delete it ? At least for me, right clicking on the effect and selecting "delete effect" removes it from the effects list...
(0005308)
Granjow (developer)
2010-06-26 10:02

Any effect.
1 Select a clip on the timeline
2 Add e.g. 3 point balance
3 Click «Save as» in the effect magazine, enter «abc» or so
4 In the effect list, right-click on «abc» and select «Delete effect»
Effect is still there.
5 Select another clip on the timeline
6 Add e.g. Grain
7 Save as «def»
«abc» now disappears.
(0005312)
j-b-m (administrator)
2010-06-28 10:57

Ok, fixed in svn rev. 4547.
The problem only appeared when there was only one custom effect available.
(0005313)
Granjow (developer)
2010-06-28 11:45

Thank you!

- Issue History
Date Modified Username Field Change
2010-06-22 10:49 Granjow New Issue
2010-06-25 17:03 j-b-m Note Added: 0005305
2010-06-25 17:03 j-b-m Assigned To => j-b-m
2010-06-25 17:03 j-b-m Status new => feedback
2010-06-26 10:02 Granjow Note Added: 0005308
2010-06-26 10:02 Granjow Status feedback => assigned
2010-06-28 10:57 j-b-m Note Added: 0005312
2010-06-28 10:57 j-b-m Status assigned => resolved
2010-06-28 10:57 j-b-m Resolution open => fixed
2010-06-28 11:45 Granjow Note Added: 0005313
2010-09-14 23:24 ttill Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker