Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001670KdenliveUser Interfacepublic2010-06-22 11:062010-09-22 17:54
ReporterGranjow 
Assigned Toj-b-m 
PriorityhighSeveritymajorReproducibilityrandom
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target Version0.7.8Fixed in Version0.7.8 
Summary0001670: Timeline corruption
DescriptionOnce again.

Every time I want to do something with kdenlive I experience timeline corruption, although a timeline corruption has just been solved the last time.

Perhaps we need something to avoid this in future. Unit testing?
Steps To ReproduceThe question is rather how not to reproduce it.

Just add some clips, move them, resize them.
Additional Informationr4537
TagsNo tags attached.
Build/Install MethodManual build from SVN
Attached Filespng file icon kdenlive-timeline-corruption-before-restart.png [^] (205,645 bytes) 2010-06-22 11:06


png file icon kdenlive-timeline-corruption-after-reload.png [^] (95,648 bytes) 2010-06-22 11:06


png file icon kdenlive-timeline-corruption-after-reload-2.png [^] (210,395 bytes) 2010-06-22 11:06


png file icon kdenlive-timeline-corruption-after-restart.png [^] (223,870 bytes) 2010-06-22 11:07

- Relationships

-  Notes
(0005302)
Granjow (developer)
2010-06-22 11:07

Please note that timeline and project monitor are not in sync. The project monitor seems to display the «correct» version that is in the file as well (same when rendering the project) whileas the timeline displays something as well, but for sure not what stands in the .kdenlive file.
(0005306)
j-b-m (administrator)
2010-06-25 17:05

Can you please test against current svn (4542) and tell me if the problem is still here? Sure some kind of automated testing would be great... It's just that I don't currently have time to work on this
(0005702)
Granjow (developer)
2010-08-29 18:57

Marking as fixed. I tried very hard to get timeline corruptions in my most recent project ;) and I didn't get it corrupted. Perhaps another time :)

- Issue History
Date Modified Username Field Change
2010-06-22 11:06 Granjow New Issue
2010-06-22 11:06 Granjow File Added: kdenlive-timeline-corruption-before-restart.png
2010-06-22 11:06 Granjow File Added: kdenlive-timeline-corruption-after-reload.png
2010-06-22 11:06 Granjow File Added: kdenlive-timeline-corruption-after-reload-2.png
2010-06-22 11:07 Granjow File Added: kdenlive-timeline-corruption-after-restart.png
2010-06-22 11:07 Granjow Note Added: 0005302
2010-06-25 17:05 j-b-m Note Added: 0005306
2010-06-25 17:05 j-b-m Assigned To => j-b-m
2010-06-25 17:05 j-b-m Status new => feedback
2010-08-29 18:57 Granjow Note Added: 0005702
2010-08-29 18:57 Granjow Status feedback => assigned
2010-08-29 18:57 Granjow Status assigned => resolved
2010-08-29 18:57 Granjow Fixed in Version => Recent git
2010-08-29 18:57 Granjow Resolution open => fixed
2010-09-14 11:00 j-b-m Fixed in Version Recent git => 0.7.8
2010-09-14 23:01 j-b-m Status resolved => closed
2010-09-22 17:54 Granjow Target Version future version => 0.7.8


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker