Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001688KdenliveUser Interfacepublic2010-07-13 00:282013-04-07 08:45
Reportermxttie 
Assigned Toptitmain 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
Platformx86_64OSopensuseOS Version11.1
Product Version0.7.7.1 
Target VersionFixed in Version0.9.6 
Summary0001688: no operation possible on clips due to selection bug
DescriptionHi,

when I drag a clip to the timeline, it does not snap. The snap function is on, but it doesn't matter. I cannot apply any effect and I get a sound notification with the following message in the statusbar: "cannot find clip to add effect".

This applies for any action on the clip (except dragging around), I can't even delete the clip by right-clicking on it and clicking "delete selected item".

I have doublechecked kdenlive dependencies and found an old version of mlt (4.x). I deleted that and reset kdenlive's config file. It didn't help. The welcome screen also indicates all dependencies are fulfilled.
I also started from a terminal but didn't get any error messages.

My kde version is 4.4.2 and I'm using the packman repository on suse 11.1 x86_64.
Steps To Reproduce- start kdenlive
- add clip to project
- drag clip to timeline
TagsNo tags attached.
Build/Install Method3rd party package
Attached Files

- Relationships
duplicate of 0001479closedj-b-m Drag from Timeline to multiple Tracks (no snap-in to track) 

-  Notes
(0005383)
ttill (developer)
2010-07-22 17:37
edited on: 2010-08-02 23:22

Sounds like Kdenlive is not compiled against KDE 4.4 (qt 4.6)

(0009234)
ptitmain (developer)
2013-02-10 00:00

Hi,
as this bug is quite old, maybe it is not relevant anymore ?
(0009305)
mxttie (reporter)
2013-02-20 01:33

affirmative, you may close, thanks
(0009306)
ptitmain (developer)
2013-02-20 08:51

thanks :)

- Issue History
Date Modified Username Field Change
2010-07-13 00:28 mxttie New Issue
2010-07-22 17:37 ttill Note Added: 0005383
2010-07-22 17:38 ttill Relationship added duplicate of 0001479
2010-08-02 23:22 ttill Note Edited: 0005383 View Revisions
2013-02-10 00:00 ptitmain Note Added: 0009234
2013-02-10 00:00 ptitmain Assigned To => ptitmain
2013-02-10 00:00 ptitmain Status new => feedback
2013-02-20 01:33 mxttie Note Added: 0009305
2013-02-20 01:33 mxttie Status feedback => assigned
2013-02-20 08:51 ptitmain Note Added: 0009306
2013-02-20 08:51 ptitmain Status assigned => resolved
2013-02-20 08:51 ptitmain Fixed in Version => 0.9.4
2013-02-20 08:51 ptitmain Resolution open => fixed
2013-04-07 08:45 j-b-m Fixed in Version 0.9.4 => 0.9.6
2013-04-07 08:45 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker