Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001697KdenliveUser Interfacepublic2010-07-18 16:442011-09-01 19:58
Reporterfarid 
Assigned ToGranjow 
PriorityhighSeverityfeatureReproducibilityN/A
StatusassignedResolutionreopened 
Platform64 bitOSArchlinuxOS Version
Product Version0.7.7.1 
Target VersionFixed in Version0.8 
Summary0001697: VU meter and Peak meter.
DescriptionHello,

It is of upmost importance to have some way of monitoring sound, this is indispensable for editing at a professional level. Are there plans to implement this? (i didnt find any). I could try to help out with the gui.

Could it get implemented for the next release? :)

Cheers
TagsNo tags attached.
Build/Install Method(select)
Attached Filesjpeg file icon audio.jpeg [^] (24,835 bytes) 2011-09-01 15:58

- Relationships
related to 0002104assignedGranjow Audio correlation meter 

-  Notes
(0005941)
LeHomard (developer)
2010-10-01 16:05

This (a VU meter) is currently being added to the devlopment version, so it should be in the next release !
(0005952)
farid (reporter)
2010-10-05 06:39

nice to hear, thanks
(0005965)
Hobbsilla (reporter)
2010-10-14 17:12

I think when this gets implemented, horizontal meters on the bottom left part of the kdenlive application window would be a good place to put it since the space isn't getting used and its relatively close to where audio tabs on the timeline are located.
(0006010)
ttill (developer)
2010-10-28 20:47

The bottom left part is used for status messages. However the vu meter is a dock widget and you can therefore change its position. The meters can be either horizontal or vertical depending on the widget's dimensions.
(0006484)
farid (reporter)
2011-02-24 04:15

hey guys,

maybe taking a look at the code might help:

http://home.arcor.de/mritscher/kapps/kcorr.html [^]

cheers :D
(0006588)
Granjow (developer)
2011-03-18 08:42

Next release will have multiple audio scopes. Regarding the correlation meter, I will perhaps take a look into this.
(0007216)
farid (reporter)
2011-08-25 12:14

hi,

although there were some nice addons regarding sound, we still dont have a peak meter, a vu meter, or whatever it is called in english. it is important to monitor the sound level with it while editing.
(0007255)
Granjow (developer)
2011-08-31 16:30

What exactly is missing in the Audio Signal or the Audio Spectrum widget?
(0007256)
farid (reporter)
2011-08-31 17:57

we need a playback/peak meter like:

http://wiki.audacityteam.org/w/images/a/a9/Metertoolplay.png [^]

http://www.estudiolivre.org/img/wiki_up/ardour2_mixer.png [^]

maybe checking out the code of qtractor might help since it is written in qt.
(0007258)
j-b-m (administrator)
2011-09-01 16:01

Did you see our peak meter in latest Kdenlive (see my attached screenshot above)? In the View menu, check the "Audio Signal" feature. A new widget will appear, then right click in it and select "Monitor audio signal". Is some feature missing?
(0007260)
farid (reporter)
2011-09-01 19:58

hmmm, i am checking it out and will let you know how it goes.

sorry i missed it. :)

cheers

- Issue History
Date Modified Username Field Change
2010-07-18 16:44 farid New Issue
2010-07-19 11:56 ttill Status new => acknowledged
2010-07-19 11:56 ttill Target Version => future version
2010-10-01 16:05 LeHomard Note Added: 0005941
2010-10-05 06:39 farid Note Added: 0005952
2010-10-14 17:12 Hobbsilla Note Added: 0005965
2010-10-28 20:47 ttill Note Added: 0006010
2011-02-24 04:15 farid Note Added: 0006484
2011-03-18 08:42 Granjow Note Added: 0006588
2011-03-18 08:42 Granjow Status acknowledged => resolved
2011-03-18 08:42 Granjow Fixed in Version => Recent git
2011-03-18 08:42 Granjow Resolution open => fixed
2011-03-18 08:42 Granjow Assigned To => Granjow
2011-04-26 21:58 j-b-m Fixed in Version Recent git => 0.8
2011-04-28 00:32 ttill Severity trivial => feature
2011-04-29 08:25 Granjow Relationship added related to 0002104
2011-06-10 10:48 Granjow Status resolved => closed
2011-08-25 12:14 farid Note Added: 0007216
2011-08-25 12:14 farid Status closed => feedback
2011-08-25 12:14 farid Resolution fixed => reopened
2011-08-31 16:30 Granjow Note Added: 0007255
2011-08-31 17:57 farid Note Added: 0007256
2011-08-31 17:57 farid Status feedback => assigned
2011-09-01 15:58 j-b-m File Added: audio.jpeg
2011-09-01 16:01 j-b-m Note Added: 0007258
2011-09-01 19:58 farid Note Added: 0007260


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker