Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001701KdenliveFile Loadingpublic2010-07-20 09:522011-06-10 10:50
Reporterdavid 
Assigned Toddennedy 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
Platform64 bitOSUbuntu LinuxOS Version8.10
Product Version0.7.7.1 
Target VersionFixed in Version0.8 
Summary0001701: Tif/Tiff slideshow clip
DescriptionSlideshow clip import can handle tiff-sequences but only if the extension is .tiff. If the sequence uses .tif, which in my experience is much more common, the images is ignored.

Tiff importer needs to handle both .tiff and .tif.
Steps To ReproduceImport .tiff sequence as slideshow clip.
TagsNo tags attached.
Build/Install Method(select)
Attached Files

- Relationships
related to 0000148acknowledged File Filters are Incorrect 

-  Notes
(0005890)
ddennedy (developer)
2010-09-22 06:13

This might be an issue with gdk-pixbuf or qimage, because mlt's file extension handler has had .tif since Nov 2008.
(0005896)
j-b-m (administrator)
2010-09-22 14:09

no, it's a Kdenlive issue, unless we implement proper mime detection in MLT. since we must give a wildcard to the slideshow producer(pixbuf or qimage). I think Kdenlive passes *.tiff for tiff slideshows, so we might need to add another entry with tiff sequences like *.tif ( as we did for jpg / jpeg)...
(0006037)
ddennedy (developer)
2010-11-12 05:53

Fixed in SVN rev 5090

- Issue History
Date Modified Username Field Change
2010-07-20 09:52 david New Issue
2010-07-22 17:16 ttill Status new => acknowledged
2010-07-30 00:42 j-b-m Relationship added related to 0000148
2010-09-22 06:13 ddennedy Note Added: 0005890
2010-09-22 14:09 j-b-m Note Added: 0005896
2010-11-12 05:53 ddennedy Note Added: 0006037
2010-11-12 05:53 ddennedy Status acknowledged => resolved
2010-11-12 05:53 ddennedy Fixed in Version => 0.7.9
2010-11-12 05:53 ddennedy Resolution open => fixed
2010-11-12 05:53 ddennedy Assigned To => ddennedy
2011-04-26 21:57 j-b-m Fixed in Version 0.7.9 => 0.8
2011-06-10 10:50 Granjow Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker