Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001706KdenliveUser Interfacepublic2010-07-23 15:422010-09-14 23:01
Reportermcfrisk 
Assigned Tottill 
PrioritynormalSeveritycrashReproducibilityalways
StatusclosedResolutionfixed 
Platform32bit x86OSDebianOS Versionunstabled
Product VersionRecent git 
Target VersionFixed in Version0.7.8 
Summary0001706: moving a group of clips crashes kdenlive
DescriptionMoving a group of clips crashes kdenlive latest svn versions. Version 4564 does not crash.
Steps To ReproduceStart kdenlive with a new project.

Add four color and one count down clip to project.

Move first clip to time line.

Move second clip to time line so that it overlaps with the first one.

Move last two clips to time line and after the second one.

Groups the last three clips in time line and move the group to the end of the first clip. After releasing the mouse button see the crash.
TagsNo tags attached.
Build/Install MethodManual build from SVN
Attached Files? file icon kdenlive-20100723.kcrash [^] (6,121 bytes) 2010-07-23 15:42 [Show Content]

- Relationships

-  Notes
(0005392)
mcfrisk (reporter)
2010-07-23 17:44

The guilty commit seems to be svn 4600.
(0005393)
ttill (developer)
2010-07-23 19:50

Thanks for your report.
I tried to fix this issue in svn r4634.
Could you please test again?
(0005394)
mcfrisk (reporter)
2010-07-23 20:22

Yes this is fixed in svn 4634. Thanks for the quick response!

- Issue History
Date Modified Username Field Change
2010-07-23 15:42 mcfrisk New Issue
2010-07-23 15:42 mcfrisk File Added: kdenlive-20100723.kcrash
2010-07-23 17:44 mcfrisk Note Added: 0005392
2010-07-23 19:43 ttill Assigned To => ttill
2010-07-23 19:43 ttill Status new => assigned
2010-07-23 19:50 ttill Note Added: 0005393
2010-07-23 19:50 ttill Status assigned => feedback
2010-07-23 20:22 mcfrisk Note Added: 0005394
2010-07-23 20:22 mcfrisk Status feedback => assigned
2010-07-23 20:35 ttill Status assigned => resolved
2010-07-23 20:35 ttill Resolution open => fixed
2010-07-23 20:35 ttill Fixed in Version => Recent git
2010-09-14 11:01 j-b-m Fixed in Version Recent git => 0.7.8
2010-09-14 23:01 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker