Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001712KdenliveUser Interfacepublic2010-07-26 18:182011-06-10 10:48
ReporterGranjow 
Assigned Tottill 
PrioritynormalSeverityminorReproducibilityN/A
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version0.8 
Summary0001712: Insert Track should ask for the track name
Descriptionatm the track name is just a number.
TagsNo tags attached.
Build/Install MethodManual build from SVN
Attached Files

- Relationships
related to 0000331closedGranjow Video and Audio tracks naming and behaviour 

-  Notes
(0005908)
ttill (developer)
2010-09-23 19:22

Since commit 4926 track names should automatically be updated when inserting/deleting a track. Additionally a name is set for the added track.
As you can also rename tracks directly in the track headers without a extra dialog I think we can mark this as resolved?
(0005910)
Granjow (developer)
2010-09-23 20:08

Very nice! After having taken a look at the code I actually decided that exactly this would be necessary :) Thanks for fixing!

- Issue History
Date Modified Username Field Change
2010-07-26 18:18 Granjow New Issue
2010-07-26 18:18 Granjow Status new => assigned
2010-07-26 18:18 Granjow Assigned To => Granjow
2010-07-26 18:18 Granjow Relationship added related to 0000331
2010-09-23 19:22 ttill Note Added: 0005908
2010-09-23 19:23 ttill Status assigned => feedback
2010-09-23 20:08 Granjow Note Added: 0005910
2010-09-23 20:08 Granjow Status feedback => assigned
2010-09-23 20:08 Granjow Status assigned => resolved
2010-09-23 20:08 Granjow Fixed in Version => Recent git
2010-09-23 20:08 Granjow Resolution open => fixed
2010-09-23 20:08 Granjow Assigned To Granjow => ttill
2011-04-26 21:58 j-b-m Fixed in Version Recent git => 0.8
2011-06-10 10:48 Granjow Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker