Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001731KdenliveUser Interfacepublic2010-08-05 13:082010-09-14 23:01
Reportertechno64 
Assigned Tottill 
PrioritynormalSeveritycrashReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product VersionRecent git 
Target VersionFixed in Version0.7.8 
Summary0001731: Monitor clip crash application
DescriptionSimple click on clip monitor display cause a crash
TagsNo tags attached.
Build/Install MethodManual build from SVN
Attached Files? file icon kdenlive-20100805.kcrash [^] (3,431 bytes) 2010-08-05 13:08 [Show Content]

- Relationships

-  Notes
(0005470)
techno64 (reporter)
2010-08-05 15:24

Problem appears only with the lasted revision (4683)
Rev. 4682 works fine.
(0005471)
ttill (developer)
2010-08-05 22:28

Should be fixed in r4684.
(0005472)
techno64 (reporter)
2010-08-05 22:46

Thanks, it works in rev.4684
(0005473)
techno64 (reporter)
2010-08-06 01:06
edited on: 2010-08-06 01:13

Again, rev 4682 is ok

With rev.4684 :

1 - Create empty title clip,
2 - Put this clip in Video1 timeline,
3 - Move composite item to Video2 timeline,
4 - Move again on Video1 timeline with title clip

Crash.
Sometimes need to be moved 2 times.

Works only if "Use on-monitors effect" is checked in settings.

(0005616)
ttill (developer)
2010-08-13 11:18

Cannot reproduce with rev 4710.
As a lot of things changed since 4684, does this still crash for you?
(0005617)
techno64 (reporter)
2010-08-13 12:52

with rev.4707 is ok now

- Issue History
Date Modified Username Field Change
2010-08-05 13:08 techno64 New Issue
2010-08-05 13:08 techno64 File Added: kdenlive-20100805.kcrash
2010-08-05 15:24 techno64 Note Added: 0005470
2010-08-05 21:24 ttill Assigned To => ttill
2010-08-05 21:24 ttill Status new => assigned
2010-08-05 22:28 ttill Note Added: 0005471
2010-08-05 22:28 ttill Status assigned => feedback
2010-08-05 22:46 techno64 Note Added: 0005472
2010-08-05 22:46 techno64 Status feedback => assigned
2010-08-05 22:57 ttill Status assigned => resolved
2010-08-05 22:57 ttill Resolution open => fixed
2010-08-05 22:57 ttill Fixed in Version => Recent git
2010-08-06 01:06 techno64 Note Added: 0005473
2010-08-06 01:06 techno64 Status resolved => feedback
2010-08-06 01:06 techno64 Resolution fixed => reopened
2010-08-06 01:13 techno64 Note Edited: 0005473 View Revisions
2010-08-13 11:18 ttill Note Added: 0005616
2010-08-13 12:52 techno64 Note Added: 0005617
2010-08-13 12:52 techno64 Status feedback => assigned
2010-08-13 13:26 ttill Status assigned => resolved
2010-08-13 13:26 ttill Resolution reopened => fixed
2010-09-14 11:00 j-b-m Fixed in Version Recent git => 0.7.8
2010-09-14 23:01 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker