Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001742KdenliveUser Interfacepublic2010-08-11 16:052010-09-14 23:01
Reporterevorster 
Assigned Toj-b-m 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
Platform32bit Intel Core 2OSSorcerer LinuxOS Version2010-223
Product Version0.7.7.1 
Target VersionFixed in Version0.7.8 
Summary0001742: Can not transcode just one clip.
DescriptionWhen transcoding a lot of clips, the transcode dialog works fine. However, if the same is tried with just one clip, the dialog gives an error that the output file does not exist!
Steps To ReproduceOpen transcode clips dialog.
Select one clip only.
Hit transcode.
Set output directory to something other than input directory
Hit "Start"
Additional InformationI suspect this only happens because I specify another output directory than the input directory. But why does it work for multiple files?
TagsNo tags attached.
Build/Install MethodManual build from release
Attached Files

- Relationships

-  Notes
(0005575)
j-b-m (administrator)
2010-08-12 00:26

Thanks. The issue was just solved in svn rev. 4705

- Issue History
Date Modified Username Field Change
2010-08-11 16:05 evorster New Issue
2010-08-12 00:26 j-b-m Note Added: 0005575
2010-08-12 00:26 j-b-m Status new => resolved
2010-08-12 00:26 j-b-m Fixed in Version => Recent git
2010-08-12 00:26 j-b-m Resolution open => fixed
2010-08-12 00:26 j-b-m Assigned To => j-b-m
2010-09-14 11:00 j-b-m Fixed in Version Recent git => 0.7.8
2010-09-14 23:01 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker