Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001754KdenliveUser Interfacepublic2010-08-18 15:182011-06-10 10:48
ReporterGranjow 
Assigned Toj-b-m 
PrioritynormalSeverityfeatureReproducibilityN/A
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target Versionfuture versionFixed in Version0.8 
Summary0001754: Different layout for color correction and effects
DescriptionWhen working with the color correction tools the timeline isn't so important anymore. But the scopes need more room. Switching between different layouts (perhaps even interchangable as xml file?) would be really useful.

See attached screenshots.
TagsNo tags attached.
Build/Install MethodManual build from SVN
Attached Filesjpg file icon kdenlive-layout-cc.jpg [^] (104,773 bytes) 2010-08-18 15:19


jpg file icon kdenlive-layout-standard.jpg [^] (100,120 bytes) 2010-08-18 15:20

- Relationships
duplicate of 0000481closedj-b-m save/recall widget layout 

-  Notes
(0005853)
j-b-m (administrator)
2010-09-18 10:01
edited on: 2010-09-18 10:02

Fully implemented in svn revision 4903, feedback welcome (Menu View->Save / Load Layout)

(0005856)
Granjow (developer)
2010-09-18 20:24

Very cool! Thanks a lot!

I thought about an option to share layouts. But everyone has his own preferences anyways, so this does not seem necessary to me :)

- Issue History
Date Modified Username Field Change
2010-08-18 15:18 Granjow New Issue
2010-08-18 15:18 Granjow File Added: kdenlive-layout-standard.png
2010-08-18 15:19 Granjow File Added: kdenlive-layout-cc.jpg
2010-08-18 15:20 Granjow File Added: kdenlive-layout-standard.jpg
2010-08-18 15:20 Granjow File Deleted: kdenlive-layout-standard.png
2010-09-06 22:12 ttill Status new => acknowledged
2010-09-17 09:48 j-b-m Assigned To => j-b-m
2010-09-17 09:48 j-b-m Status acknowledged => assigned
2010-09-18 10:01 j-b-m Note Added: 0005853
2010-09-18 10:02 j-b-m Status assigned => feedback
2010-09-18 10:02 j-b-m Note Edited: 0005853 View Revisions
2010-09-18 10:02 j-b-m Note Edited: 0005853 View Revisions
2010-09-18 20:24 Granjow Note Added: 0005856
2010-09-18 20:24 Granjow Status feedback => assigned
2010-09-18 20:24 Granjow Status assigned => resolved
2010-09-18 20:24 Granjow Fixed in Version => Recent git
2010-09-18 20:24 Granjow Resolution open => fixed
2010-09-18 20:44 j-b-m Severity minor => feature
2010-11-14 22:26 ttill Relationship added duplicate of 0000481
2011-04-26 21:58 j-b-m Fixed in Version Recent git => 0.8
2011-06-10 10:48 Granjow Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker