Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001794KdenliveFile Loadingpublic2010-09-02 17:112010-09-02 17:11
Reporterharricklomax 
Assigned To 
PrioritynormalSeveritymajorReproducibilitysometimes
StatusnewResolutionopen 
PlatformOSUbuntuOS Version10.04
Product Version0.7.7.1 
Target VersionFixed in Version 
Summary0001794: Video Missing after Restart, "Replaced wrong clip producer"
DescriptionWhile editing a large video project with multiple files, I saved and closed the program, and when I opened the project again, I received a string of error messages, all variations of:
"Replaced wrong clip producer producer0 with 3"
Virtually all of the video clips that were placed in "Track 0" are still visually present in the bar, but do not play. No clips that were to the left of the furthest right clip in Track 0 can be moved, the error "Cannot Move Clip To Position xx.xx.xx.xx" appears in bottom left corner. Tracks to the right of this line can be moved and resized normally. Some of the clips that remain playable are from the same source footage as those that have disappeared: they do not play where they are located, however. A clip located in "Track 1" will be visible in the preview window when playing over a section of film a minute earlier in the time line and on "Track 0". I had been editing for several hours and had saved, exited, and restarted without incident at least once before this.
Steps To ReproduceI began a second project with entirely different video clips and after about half an hour it crashed and the identical error repeated. Previous to this, saving, exiting, and reloading that project was not a problem.
Additional InformationJust before this occurred in the first project, I had added and then after a few minutes deleted a fifth track, and had had trouble with sound cutting out in the middle of a audio track while trying to play it simultaneously with a piece of audio in another track. But I did neither of these things in the second project, which experienced the same error. Saving the corrupted projects erases the sections of video that are not playing
TagsNo tags attached.
Build/Install MethodDistribution package
Attached Files? file icon Barbarians Project.kdenlive [^] (126,640 bytes) 2010-09-02 17:11

- Relationships

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2010-09-02 17:11 harricklomax New Issue
2010-09-02 17:11 harricklomax File Added: Barbarians Project.kdenlive


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker