Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001805KdenliveUser Interfacepublic2010-09-07 21:342011-11-01 18:56
Reportergsking1 
Assigned Toddennedy 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionwon't fix 
Platform32bit intelOSFedoraOS Version13
Product VersionRecent git 
Target VersionFixed in Version0.8.2 
Summary0001805: Clip thumbnails are gray or not shown
DescriptionIn the Project Tree pane, the clip thumbnails are gray boxes only. This seems to affect my .m2t files from Canon HV30. All are shot in HDV format (NTSC 29.97 interlaced...). They render fine and clips play. The video thumbs are also visible in the timeline, just no clip thumbnail in Project Tree. Most all of my stuff is in this format, but I tried a few others (mp4 and DV) that I had and they did show.
This is from kdenlive SVN of a week or so ago.
TagsNo tags attached.
Build/Install Method(select)
Attached Files

- Relationships

-  Notes
(0005885)
ddennedy (developer)
2010-09-22 05:58

you probably caught mlt at a bad time. there were problems with mlt git around this time.
(0005903)
gsking1 (reporter)
2010-09-23 01:09

I'm now fully upgraded to mlt 5.10, frei0r 1.2 and kdenlive 0.7.8 and still have the same gray thumbnails. I don't really know when this started happening, but may have been several months ago? Would a test clip or screenshot help?
(0005904)
ddennedy (developer)
2010-09-23 01:38

In my last comment, I mistook this issue with something else. This is a known problem with HDV because HDV is not closed GOP. This means often the initial frames of a clip are unusable because it has references to frames prior to the last keyframe even when it is the beginning of the file:

http://documentation.apple.com/en/finalcutpro/professionalformatsandworkflows/chapter_2_section_1.html [^]

 You will just have to manually set it: in the clip monitor, go to a valid frame, right click and choose Set current image as thumbnail.

- Issue History
Date Modified Username Field Change
2010-09-07 21:34 gsking1 New Issue
2010-09-22 05:58 ddennedy Note Added: 0005885
2010-09-22 05:58 ddennedy Assigned To => ddennedy
2010-09-22 05:58 ddennedy Status new => feedback
2010-09-22 06:21 ddennedy Assigned To ddennedy =>
2010-09-23 01:09 gsking1 Note Added: 0005903
2010-09-23 01:09 gsking1 Status feedback => new
2010-09-23 01:38 ddennedy Note Added: 0005904
2010-09-23 01:38 ddennedy Status new => resolved
2010-09-23 01:38 ddennedy Resolution open => won't fix
2010-09-23 01:38 ddennedy Assigned To => ddennedy
2011-07-05 12:15 j-b-m Fixed in Version => 0.8.2
2011-11-01 18:56 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker