Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001807KdenliveEffectspublic2010-09-10 19:242013-01-28 19:51
Reporterhecinternet 
Assigned Toj-b-m 
PrioritynormalSeveritycrashReproducibilityrandom
StatusclosedResolutionfixed 
Platform64 bitOSKubuntu LinuxOS Version10.04
Product Version0.7.7.1 
Target VersionFixed in Version0.9.4 
Summary0001807: Crash on edit title clip
DescriptionRandom crash on edit a title clip.
More times but at differnet clip, operation, project.
At restart don't crash at the same operation.
Steps To ReproduceEdit a title clip
TagsNo tags attached.
Build/Install MethodDistribution package
Attached Files? file icon kdenlive-20100910.kcrash [^] (13,055 bytes) 2010-09-10 19:24 [Show Content]

- Relationships

-  Notes
(0006006)
ttill (developer)
2010-10-28 20:24

Looks like it is related to the blur effect.
If I remember correctly this bug was fixed in 0.7.8.
(0006017)
hecinternet (reporter)
2010-11-01 16:47

The problem is on previosus version (0.7.7.1), and not only on blur effect.
At this thime I've updated all the system (kubuntu 10.10) and kdenlive 0.7.8.
Now when possible i've go to test if there still remain the problems with new videos, thanks.
(0008752)
ptitmain (developer)
2012-12-12 20:56

This bug is probably solved, as hecinternet did not reported the bug in next versions. Close this bug ?

- Issue History
Date Modified Username Field Change
2010-09-10 19:24 hecinternet New Issue
2010-09-10 19:24 hecinternet File Added: kdenlive-20100910.kcrash
2010-10-28 20:24 ttill Note Added: 0006006
2010-10-28 20:24 ttill Status new => feedback
2010-11-01 16:47 hecinternet Note Added: 0006017
2010-11-01 16:47 hecinternet Status feedback => new
2012-12-12 20:56 ptitmain Note Added: 0008752
2012-12-12 22:07 j-b-m Status new => resolved
2012-12-12 22:07 j-b-m Fixed in Version => 0.7.8
2012-12-12 22:07 j-b-m Resolution open => fixed
2012-12-12 22:07 j-b-m Assigned To => j-b-m
2013-01-28 19:49 j-b-m Fixed in Version 0.7.8 => 0.9.4
2013-01-28 19:51 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker