Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001814KdenliveEffectspublic2010-09-15 00:232011-06-10 10:48
Reporterhellocatfood 
Assigned Toddennedy 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
Platform32 bit intel and alikeOSUbuntu LinuxOS Version9.04
Product Version0.7.8 
Target VersionFixed in Version0.8 
Summary0001814: Adding Crop effect turns clip black
DescriptionAdd a crop effect to a clip and then change one of the sliders. In the project monitor and in the finished render the clip with that effect is black. Installed from PPA
Steps To ReproduceAdd a crop effect to a clip and then change one of the sliders. In the project monitor and in the finished render the clip with that effect is black
TagsNo tags attached.
Build/Install Method3rd party package
Attached Files

- Relationships

-  Notes
(0005843)
ttill (developer)
2010-09-15 07:43

I can reproduce.
@Dan: Maybe caused by your recent commit to fix a bug in YUV processing when the input has a odd width?
(0005869)
ddennedy (developer)
2010-09-21 18:30

I reproduced as well.
(0005873)
ddennedy (developer)
2010-09-22 04:49

fixed in mlt git commit 21a3f68.

Sorry about that. It tested out fine in simple testing with melt on command line and did not appear until it was used in a multitrack project such as Kdenlive.

- Issue History
Date Modified Username Field Change
2010-09-15 00:23 hellocatfood New Issue
2010-09-15 07:43 ttill Note Added: 0005843
2010-09-15 07:43 ttill Assigned To => ddennedy
2010-09-15 07:43 ttill Status new => assigned
2010-09-21 18:30 ddennedy Note Added: 0005869
2010-09-22 04:49 ddennedy Note Added: 0005873
2010-09-22 04:49 ddennedy Status assigned => resolved
2010-09-22 04:49 ddennedy Fixed in Version => Recent git
2010-09-22 04:49 ddennedy Resolution open => fixed
2011-04-26 21:58 j-b-m Fixed in Version Recent git => 0.8
2011-06-10 10:48 Granjow Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker