Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001821KdenliveFile Loadingpublic2010-09-21 22:572011-11-01 18:56
ReporterTrackeditor 
Assigned Toddennedy 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformLinuxOSUbuntu LinuxOS VersionLucid 10.4 LTS
Product Version0.7.8 
Target VersionFixed in Version0.8.2 
Summary0001821: RecordMyDesktop and Kdenlive OGV Problem
DescriptionHi,

I have the latest version of Kdenlive (0.7.8) right now and the latest version of RecordMyDesktop. I use RecordMyDesktop to create tutorial videos inside of Ubuntu, the problem is that Kdenlive does not play the ogv files it creates properly. I either get a white screen or the screen is gray and corrupted. I don't know if this is a bug or not but I can play ogv files from other sources correctly in Kdenlive. The ogv files created by RecordMyDesktop play fine in Movie Player so I know they are not corrupt.

I just wanted to let you know this, I really hope it gets fixed since I want to edit these tutorial files in Kdenlive.

-Thanks

Antoni
Steps To Reproduce1. Record something with RecordMyDesktop.
2. Drag it into Kdenlive for editing.
TagsNo tags attached.
Build/Install MethodDistribution package
Attached Files

- Relationships
duplicate of 0001083closedddennedy total crash fedora11 on trying to render .ogv file made by py-recordmydesktop 
related to 0001831closedddennedy speeding up video with the speed effect damages the picture quality 

-  Notes
(0005877)
ddennedy (developer)
2010-09-22 05:08

This is a well known problem reported a few times already, due to poor seeking on Ogg Theora in ffmpeg. Try Transcode/Fix Ogg Theora. If that does not work, perhaps Transcode/Lossless Matroska (very big files warning!)
(0006096)
ddennedy (developer)
2010-11-20 08:27

yet another attempt to fix this in ffmpeg appeared on the ffmpeg-devel mailing list recently with the subject "[PATCH] Fix Ogg data_offset computation." from a Chromium developer.
(0006144)
ddennedy (developer)
2010-12-07 08:43

Fixed in FFmpeg r25846 on Nov 29.

- Issue History
Date Modified Username Field Change
2010-09-21 22:57 Trackeditor New Issue
2010-09-22 05:06 ddennedy Relationship added duplicate of 0001083
2010-09-22 05:08 ddennedy Note Added: 0005877
2010-09-22 05:12 ddennedy Assigned To => ddennedy
2010-09-22 05:12 ddennedy Status new => assigned
2010-11-20 08:27 ddennedy Note Added: 0006096
2010-11-20 08:27 ddennedy Relationship added related to 0001831
2010-12-07 08:43 ddennedy Note Added: 0006144
2010-12-07 08:43 ddennedy Status assigned => resolved
2010-12-07 08:43 ddennedy Resolution open => fixed
2011-07-05 12:15 j-b-m Fixed in Version => 0.8.2
2011-11-01 18:56 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker