Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001824KdenliveBuild Systempublic2010-09-23 17:192011-06-10 10:48
Reportersunab 
Assigned Toj-b-m 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
Platformi386, x64OSUbuntu LinuxOS Version9.10 and 9.04
Product Version 
Target VersionFixed in Version0.8 
Summary0001824: Don't buikd with Qt 4.5
DescriptionUsing soyuz building system (Ubuntu ppa) :

revision 4294 (latest) builds fine with Qt>4.5 (Ubuntu 10.04 and 10.10).
But with previous versions it stops on :

/build/buildd/kdenlive-0.7.8+svn20100922.r4924/src/mainwindow.cpp:205: error: 'class KTextEdit' has no member named 'setClickMessage'
make[3]: *** [src/cmake_bindir/CMakeFiles/kdenlive.dir/mainwindow.o] Error 1
TagsNo tags attached.
Build/Install Method(select)
Attached Files

- Relationships

-  Notes
(0005907)
j-b-m (administrator)
2010-09-23 17:32

Seems to be related to the KDE version (it required KDE >= 4.4). Should be fixed now in svn version 4925, please test
(0005912)
sunab (reporter)
2010-09-24 12:10

Fixed in rev. 4295.

Thanks.

- Issue History
Date Modified Username Field Change
2010-09-23 17:19 sunab New Issue
2010-09-23 17:32 j-b-m Note Added: 0005907
2010-09-23 17:32 j-b-m Assigned To => j-b-m
2010-09-23 17:32 j-b-m Status new => feedback
2010-09-24 12:10 sunab Note Added: 0005912
2010-09-24 12:10 sunab Status feedback => assigned
2010-09-24 12:17 j-b-m Status assigned => resolved
2010-09-24 12:17 j-b-m Fixed in Version => Recent git
2010-09-24 12:17 j-b-m Resolution open => fixed
2011-04-26 21:58 j-b-m Fixed in Version Recent git => 0.8
2011-06-10 10:48 Granjow Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker