Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001827KdenliveUser Interfacepublic2010-09-26 14:552011-06-10 10:48
Reportersunab 
Assigned Toj-b-m 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
Platformi386OSUbuntu LinuxOS Version10.10
Product VersionRecent git 
Target VersionFixed in Version0.8 
Summary0001827: Effect list doesn't expand itself when left clicking on a folder
DescriptionThe only way to make effects folder deploy is typing the enter key on a specific folder or typing any letter (a, e ...) in the search bar.

happens only with KDE 4.5.1, unable to reproduce with previous version 4.4.2

Other users are affected to, topics on the kdenlive forum.
TagsNo tags attached.
Build/Install Method(select)
Attached Files

- Relationships
duplicate of 0001615closed Effectlist expand only with Enter-key, no double mouse click. 

-  Notes
(0005918)
ddennedy (developer)
2010-09-27 08:03

I have this problem on OS X. kde4-config reports:
Qt: 4.6.3
KDE: 4.3.4 (KDE 4.3.4)
(0005919)
gmarco (reporter)
2010-09-27 10:44

i remember that this was working on linux.
on mac i had also this isses.

i commited a fix for that (i hope this will nothing change on linux)
(0005925)
sunab (reporter)
2010-09-28 22:40

Fixed my problem (on linux)

Thanks.

- Issue History
Date Modified Username Field Change
2010-09-26 14:55 sunab New Issue
2010-09-27 08:03 ddennedy Note Added: 0005918
2010-09-27 10:44 gmarco Note Added: 0005919
2010-09-28 22:40 sunab Note Added: 0005925
2010-10-02 18:10 j-b-m Status new => resolved
2010-10-02 18:10 j-b-m Fixed in Version => Recent git
2010-10-02 18:10 j-b-m Resolution open => fixed
2010-10-02 18:10 j-b-m Assigned To => j-b-m
2010-11-19 22:16 ttill Relationship added duplicate of 0001615
2011-04-26 21:58 j-b-m Fixed in Version Recent git => 0.8
2011-06-10 10:48 Granjow Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker