Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001828KdenliveUser Interfacepublic2010-09-26 15:462011-06-10 10:49
Reporterfillods 
Assigned Tottill 
PrioritynormalSeverityfeatureReproducibilityalways
StatusclosedResolutionfixed 
Platform32 bit intel and alikeOSKubuntu LinuxOS Version10.4
Product Version0.7.8 
Target VersionFixed in Version0.8 
Summary0001828: QFileDialog should have a default Place entry to project folder
DescriptionWhen opening the QFileDialog (e.g. Add clip), there should be a default "Place" entry (shortcut) leading to the configured project folder.

This would come in handy when some non standard directory has been memorized by dialog history, and wanting to come back quickly to the project folder.

Rem: the "Add Entry..." feature for Qt is not a suitable workaround because, first, you have to do it manually, and second, it does not follow automatically the configured project folder.
Steps To ReproduceCreate project, Add clip, see the left part of the Qt file opening dialog.
TagsSOLVED
Build/Install MethodDistribution package
Attached Files

- Relationships

-  Notes
(0006159)
ttill (developer)
2010-12-11 22:12

Should be fixed in SVN rev. 5158.
We use KFileDialog though.

- Issue History
Date Modified Username Field Change
2010-09-26 15:46 fillods New Issue
2010-09-26 15:59 ttill Assigned To => ttill
2010-09-26 15:59 ttill Status new => assigned
2010-09-26 15:59 ttill Target Version => 0.7.9
2010-12-11 22:12 ttill Note Added: 0006159
2010-12-11 22:12 ttill Status assigned => feedback
2010-12-16 20:36 ttill Status feedback => resolved
2010-12-16 20:36 ttill Resolution open => fixed
2010-12-16 20:36 ttill Fixed in Version => Recent git
2011-03-13 16:50 fillods Tag Attached: SOLVED
2011-04-26 21:58 j-b-m Fixed in Version Recent git => 0.8
2011-06-10 10:49 Granjow Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker