Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000183KdenliveRenderingpublic2008-10-07 15:032008-11-12 22:22
Reportervolker_holthaus 
Assigned To 
PrioritynormalSeverityblockReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product VersionRecent git 
Target Version0.7.0Fixed in Version0.7.0 
Summary0000183: Can't rendering a project
DescriptionEven when i want to render a project, i get the error message:

Rendering of /home/volker/untitled.m2t aborted, resulting video will probably be corrupted

There are no more further informations. I have build the version with the kdenlive_builder_wizard.
TagsNo tags attached.
Build/Install Method
Attached Files

- Relationships

-  Notes
(0000319)
administrator (administrator)
2008-10-07 16:38

This is a known issue caused by a recent change in FFmpeg, causing a crash in MLT. See http://www.kdenlive.org/feedback [^] for a workaround.
The issue should be fixed soon in MLT.
(0000322)
volker_holthaus (reporter)
2008-10-07 22:16

Thank you, this solve my problem.
(0000330)
administrator (administrator)
2008-10-08 11:46

Issue fixed in MLT revision 1184

- Issue History
Date Modified Username Field Change
2008-10-07 15:03 volker_holthaus New Issue
2008-10-07 16:38 administrator Note Added: 0000319
2008-10-07 22:16 volker_holthaus Note Added: 0000322
2008-10-08 11:46 administrator Note Added: 0000330
2008-10-08 11:46 administrator Status new => resolved
2008-10-08 11:46 administrator Resolution open => fixed
2008-10-23 00:20 madsdyd Target Version => 0.7.0
2008-10-23 00:22 madsdyd Status resolved => closed
2008-11-12 22:22 madsdyd Fixed in Version => 0.7.0


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker