Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001915KdenliveUser Interfacepublic2010-12-09 08:182011-11-01 18:56
Reporterkunalagon 
Assigned ToGranjow 
PriorityimmediateSeverityblockReproducibilityalways
StatusclosedResolutionunable to reproduce 
Platform64 bitOSGentoo LinuxOS Version2008.0
Product Version 
Target VersionFixed in Version0.8.2 
Summary0001915: Unable to register on kdenlive forum !
DescriptionHello,
I am trying to register on forum in the last 5 days with no success. Whenever I try, I get error: "The word verification was not completed correctly. Please complete this new word verification and try again". And, I retype this veryfication word correctly: http://xmlrpc4.mollom.com/1012098f6e9e774222.png. [^] I asked on freenode.org #kdenlive, nobody answers, so, this is the only way to ask for help.
TagsNo tags attached.
Build/Install MethodNot Applicable
Attached Files

- Relationships

-  Notes
(0006253)
kunalagon (reporter)
2010-12-27 22:38

strange, now, I am able to register. Dont know what happend those days.
This is resolved.
(0006257)
Granjow (developer)
2010-12-28 18:04

Perhaps this was a mollom issue. Anyway, thanks for the report.
We're very busy, so we often hardly have time for IRC ;)

- Issue History
Date Modified Username Field Change
2010-12-09 08:18 kunalagon New Issue
2010-12-27 22:38 kunalagon Note Added: 0006253
2010-12-28 18:04 Granjow Note Added: 0006257
2010-12-28 18:04 Granjow Status new => resolved
2010-12-28 18:04 Granjow Resolution open => unable to reproduce
2010-12-28 18:04 Granjow Assigned To => Granjow
2011-07-05 12:15 j-b-m Fixed in Version => 0.8.2
2011-11-01 18:56 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker