Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001942KdenliveUser Interfacepublic2010-12-25 14:512011-06-10 10:48
ReporterGranjow 
Assigned Tottill 
PrioritynormalSeverityminorReproducibilityN/A
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version0.8 
Summary0001942: Removing all but one keyframe should revert the Effect Stack look
Description… where only the «+ Keyframes» button is visible.
TagsNo tags attached.
Build/Install MethodManual build from SVN
Attached Files

- Relationships

-  Notes
(0006206)
ttill (developer)
2010-12-25 20:45

Should be fixed in r5199.
The table however will remain if the keyframe is not at the beginning of the clip, because things might be different there.
(0006208)
Granjow (developer)
2010-12-25 21:13

Nice, thank you!

- Issue History
Date Modified Username Field Change
2010-12-25 14:51 Granjow New Issue
2010-12-25 20:45 ttill Note Added: 0006206
2010-12-25 20:46 ttill Assigned To => ttill
2010-12-25 20:46 ttill Status new => feedback
2010-12-25 20:46 ttill Target Version future version => 0.7.9
2010-12-25 21:13 Granjow Note Added: 0006208
2010-12-25 21:13 Granjow Status feedback => assigned
2010-12-25 21:13 Granjow Status assigned => resolved
2010-12-25 21:13 Granjow Fixed in Version => Recent git
2010-12-25 21:13 Granjow Resolution open => fixed
2011-04-26 21:58 j-b-m Fixed in Version Recent git => 0.8
2011-06-10 10:48 Granjow Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker