Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001998KdenliveUser Interfacepublic2011-02-02 15:112011-06-10 10:49
Reporterjtemple 
Assigned Toj-b-m 
PrioritynormalSeveritymajorReproducibilitysometimes
StatusclosedResolutionfixed 
Platform32 bit IntelOSUbuntuOS Version10.10
Product Version0.7.8 
Target VersionFixed in Version0.8 
Summary0001998: Using razor tool on clip resizes clip in timeline
DescriptionThis has started happening recently. When I use the razor tool to cut a clip the clip gets cut, but the clip section BEFORE the razor cut gets shortened. Cannot increase the length of the shortened clip. Playing the project still renders the clip correctly. I usually use this to trim the end off of a clip and move the subsequent clips to the left. Unfortunately I cannot move the clip as I can't see the end of the previous clip. It might be related to switching the video profile from 1800p to DVD/NTSC.

In some situations I cannot re-open the project, it causes kdenlive to crash.
TagsNo tags attached.
Build/Install Method(select)
Attached Files? file icon kdenlive-20110202-081439.kcrash [^] (61 bytes) 2011-02-02 15:11 [Show Content]

- Relationships

-  Notes
(0006558)
ttill (developer)
2011-03-11 22:19

Unable to reproduce.
However I think a bug related to profile switching was recently fixed in the latest development version.
(0006576)
jtemple (reporter)
2011-03-14 14:15

As am I. This happened for two days then hasn't happened since. Go ahead and close this and if it happens again I'll let you know.

- Issue History
Date Modified Username Field Change
2011-02-02 15:11 jtemple New Issue
2011-02-02 15:11 jtemple File Added: kdenlive-20110202-081439.kcrash
2011-03-11 22:19 ttill Note Added: 0006558
2011-03-11 22:19 ttill Status new => feedback
2011-03-14 14:15 jtemple Note Added: 0006576
2011-03-14 14:15 jtemple Status feedback => new
2011-03-14 20:32 j-b-m Status new => resolved
2011-03-14 20:32 j-b-m Fixed in Version => Recent git
2011-03-14 20:32 j-b-m Resolution open => fixed
2011-03-14 20:32 j-b-m Assigned To => j-b-m
2011-04-26 21:58 j-b-m Fixed in Version Recent git => 0.8
2011-06-10 10:49 Granjow Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker