Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002002KdenliveFile Loadingpublic2011-02-03 13:502012-05-15 10:58
ReporterGranjow 
Assigned Toj-b-m 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product VersionRecent git 
Target VersionFixed in Version0.9 
Summary0002002: Clip zones inserted in the project tree are lost after re-opening project
DescriptionTo reproduce:
* Create a new project, import a clip
* Set an in point and an out point in the clip monitor (i/o keys)
* Add the selected zone to the Project Tree (Shift-Ctrl-i)
* Save, close kdenlive, re-open

Expected:
* Zone is still in the project tree

Actual:
* Zone is lost
TagsNo tags attached.
Build/Install MethodManual build from SVN
Attached Filespng file icon kdenlive-clip-with-zones.png [^] (19,118 bytes) 2011-02-04 15:21

- Relationships

-  Notes
(0006381)
j-b-m (administrator)
2011-02-04 01:06

Well in fact the zones are here but they are collapsed, and since we don't show decoration for top items, user has no clue that there is a zone. You need to double click on the parent clip to show the zones.

I cannot remember if that was different at some point or if there ever was a hint telling that a clip has zones...
(0006382)
Granjow (developer)
2011-02-04 15:22

Hm. Usually double-clicking a clip means showing its properties.
Yes, there needs to be a visual clue. Perhaps something like in the attached image.
(0007728)
j-b-m (administrator)
2012-01-06 14:16

Solved now, small triangles indicate that clips have sub-clips
(0007732)
Granjow (developer)
2012-01-06 18:00

Thank you!

- Issue History
Date Modified Username Field Change
2011-02-03 13:50 Granjow New Issue
2011-02-04 01:06 j-b-m Note Added: 0006381
2011-02-04 01:06 j-b-m Assigned To => j-b-m
2011-02-04 01:06 j-b-m Status new => feedback
2011-02-04 15:21 Granjow File Added: kdenlive-clip-with-zones.png
2011-02-04 15:22 Granjow Note Added: 0006382
2011-02-04 15:22 Granjow Status feedback => assigned
2012-01-06 14:16 j-b-m Note Added: 0007728
2012-01-06 14:16 j-b-m Status assigned => resolved
2012-01-06 14:16 j-b-m Fixed in Version => 0.8.2
2012-01-06 14:16 j-b-m Resolution open => fixed
2012-01-06 18:00 Granjow Note Added: 0007732
2012-05-15 10:57 j-b-m Fixed in Version 0.8.2 => 0.9
2012-05-15 10:58 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker