Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002006KdenliveFile Loadingpublic2011-02-07 16:092011-06-10 10:49
Reporterdocbill 
Assigned Toddennedy 
PrioritynormalSeveritymajorReproducibilityrandom
StatusclosedResolutionfixed 
Platformx86_64OSFedoraOS Version14
Product Version0.7.7.1 
Target VersionFixed in Version0.8 
Summary0002006: Cannot find an NTSC 1080 60p profile for rendering
DescriptionThe website lists 1080 60p as one of the supported profiles. But I cannot find one. I tried the 1080 60i, but it looks like it changes my resolution to 1440x1080 instead of 1920x1080. So I end-up with big black bars on both sides when I play the MTS file in VLC. I'm trying now with my own profile, but I don't know if it works. The difference in the aspect ratio is not enough for me to notice that if things looked stretched.
Steps To Reproduce1. Create a project.
2. Click on render.
3. Try to finf a 1080 60p profile.
Additional Information
I'm trying now creating my own profile. But I don't see any documentation on this. I don't see any settings that look like frame rate, and I do not see anything that specifies interlace. In fact the resultant video I save with the 1080 60i profile does not appear to be interlaced, just the wrong aspect ratio.
TagsNo tags attached.
Build/Install MethodDistribution package
Attached Files

- Relationships

-  Notes
(0006389)
docbill (reporter)
2011-02-07 16:11

Sorry, I probably should have selected minor severity. Since I am fairly certain it is possible to manually create a 1080 60p profile.
(0006392)
ddennedy (developer)
2011-02-08 08:14

Yes, it is entirely possible. Make sure you are creating a project profile and not a render profile. HDV is 1440x1080. If you select a regular HD one, it is 1920 wide.
(0006609)
ddennedy (developer)
2011-03-19 20:40

Added to MLT git commit ec57ce.

- Issue History
Date Modified Username Field Change
2011-02-07 16:09 docbill New Issue
2011-02-07 16:11 docbill Note Added: 0006389
2011-02-08 08:14 ddennedy Note Added: 0006392
2011-02-08 08:14 ddennedy Assigned To => ddennedy
2011-02-08 08:14 ddennedy Status new => feedback
2011-03-19 20:40 ddennedy Note Added: 0006609
2011-03-19 20:40 ddennedy Status feedback => resolved
2011-03-19 20:40 ddennedy Fixed in Version => Recent git
2011-03-19 20:40 ddennedy Resolution open => fixed
2011-04-26 21:58 j-b-m Fixed in Version Recent git => 0.8
2011-06-10 10:49 Granjow Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker