Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002008KdenliveUser Interfacepublic2011-02-07 16:382011-11-01 21:42
Reporterdocbill 
Assigned To 
PrioritynormalSeverityminorReproducibilityalways
StatusfeedbackResolutionreopened 
Platformx86_64OSFedoraOS Version14
Product Version0.7.7.1 
Target VersionFixed in Version0.8.2 
Summary0002008: m4v freezes frame in the project monitor
DescriptionAt some point mp4 video source will freeze frame in the project monitor. For 1080p video, it usually happens somewhere between 5-10 minutes in from the start of the video source. If you split the video into clips, any clip after the freeze will simply play as the same freeze frame. Any clip before will probably play normally.

The same effect also happens with 720p mp4, but the freeze point seems to happen later in the video.
Steps To Reproduce1. Select a high definition MTS file longer than 10 minutes.
2. Convert to mp4 using handbrake's "Normal" profile.
3. Add to a track in a project file.
4. Play in the project monitor.
Additional InformationAs a workaround, if I take the mp4 files and split them into segments below 5 minutes in length in avidemux, I do not see this problem.
TagsNo tags attached.
Build/Install MethodDistribution package
Attached Files

- Relationships

-  Notes
(0006555)
ttill (developer)
2011-03-11 21:42

Could you please update Kdenlive (to 0.7.8) and its related libraries and retest?
(0006674)
ttill (developer)
2011-04-27 23:38

Closing lack of response.
(0007482)
docbill (reporter)
2011-11-01 21:42

I haven't been able to try the updated version as kdenlive no longer works at all under fedora. A separate ticket is open on that. Once that ticket is resolved, I can check to see if this problem has been fixed.

- Issue History
Date Modified Username Field Change
2011-02-07 16:38 docbill New Issue
2011-03-11 21:42 ttill Note Added: 0006555
2011-03-11 21:42 ttill Status new => feedback
2011-04-27 23:38 ttill Note Added: 0006674
2011-04-27 23:38 ttill Status feedback => resolved
2011-04-27 23:38 ttill Resolution open => unable to reproduce
2011-07-05 12:15 j-b-m Fixed in Version => 0.8.2
2011-11-01 18:56 j-b-m Status resolved => closed
2011-11-01 21:42 docbill Note Added: 0007482
2011-11-01 21:42 docbill Status closed => feedback
2011-11-01 21:42 docbill Resolution unable to reproduce => reopened


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker