Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002023KdenliveFile Loadingpublic2011-02-16 17:042011-06-10 10:49
ReporterGranjow 
Assigned Toj-b-m 
PrioritynormalSeverityfeatureReproducibilityN/A
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target Versionfuture versionFixed in Version0.8 
Summary0002023: Enabling/disabling a proxy clip should set the project status to «changed»
Descriptionbecause of 0002022: I wanted to disable all proxy clips in project A.
TagsNo tags attached.
Build/Install MethodManual build from SVN
Attached Files

- Relationships
child of 0002022assignedj-b-m Rendering project with sub-project containing proxy clips always uses the proxy clips 

-  Notes
(0006428)
j-b-m (administrator)
2011-02-17 12:21

Should be fixed in svn rev. 5416
(0006431)
Granjow (developer)
2011-02-17 15:06

I just wanted to answer with «not fixed yet», since I always disabled the proxy clips individually in the Project Tree. But doing the same in the Project Settings (works tjere) is easier.

Should changes on individual clips perhaps mark the document modified as well?
(0006432)
Granjow (developer)
2011-02-17 15:09

PS: If proxy clips are enabled on some clips and I disable proxy clips in the Project settings, then the proxies remain enabled (also when rendering), as it seems.
(0006433)
Granjow (developer)
2011-02-17 15:11

(Hm ... I think I was wrong)
(0006435)
j-b-m (administrator)
2011-02-17 18:53

Adding / removing a proxy clip should now set the doc as modified (svn rev. 5419). Undo / redo should also work now when adding / removing a proxy.
(0006437)
Granjow (developer)
2011-02-17 21:20

Confirmed, working. Thank you!

- Issue History
Date Modified Username Field Change
2011-02-16 17:04 Granjow New Issue
2011-02-16 17:04 Granjow Status new => assigned
2011-02-16 17:04 Granjow Assigned To => j-b-m
2011-02-16 17:04 Granjow Relationship added child of 0002022
2011-02-17 12:21 j-b-m Note Added: 0006428
2011-02-17 12:21 j-b-m Status assigned => feedback
2011-02-17 15:06 Granjow Note Added: 0006431
2011-02-17 15:06 Granjow Status feedback => assigned
2011-02-17 15:09 Granjow Note Added: 0006432
2011-02-17 15:11 Granjow Note Added: 0006433
2011-02-17 18:53 j-b-m Note Added: 0006435
2011-02-17 21:20 Granjow Note Added: 0006437
2011-02-17 21:20 Granjow Status assigned => resolved
2011-02-17 21:20 Granjow Fixed in Version => Recent git
2011-02-17 21:20 Granjow Resolution open => fixed
2011-04-26 21:58 j-b-m Fixed in Version Recent git => 0.8
2011-06-10 10:49 Granjow Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker