Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002030KdenliveUser Interfacepublic2011-02-17 23:352011-11-01 18:56
Reporteryellow 
Assigned ToGranjow 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionno change required 
Platform64bit Maverick MeerkatOSOS Version
Product Version 
Target VersionFixed in Version0.8.2 
Summary0002030: FLAC Audio refuses to play after it has been paused in clip monitor / project monitor / timeline but plays first time
DescriptionAdding FLAC audio files seems to work, it plays in aside in the file manager, it plays in the clip and project monitors until it is paused, then when unpaused it is silent. Deleting the file and reloading it allows it to be replayed until paused and unpaused.

I've tested with video audio ie Linear PCM and mp3's but FLAC is troublesome.
Additional InformationSunabs svn PPA
TagsNo tags attached.
Build/Install Method(select)
Attached Files

- Relationships
duplicate of 0001813closedGranjow FLAC file remains silent 

-  Notes
(0006443)
j-b-m (administrator)
2011-02-18 00:02

This is probably related to your FFMpeg / MLT version. I did a quick test with file 1.flac found on the sample page: http://ff123.net/samples.html [^] and it works fine... (using latest MLT git / FFmpeg SVN-r26402)
(0006444)
yellow (reporter)
2011-02-18 09:07

jbm, will do. Also I think I should get kdenlive building on my machine before submitting anymore bug reports although sunab updates his PPA regularly weekly to avoid wasting your time best to build first test then submit bug if it still exists. :-)
(0006520)
ddennedy (developer)
2011-03-03 06:43

see all other FLAC bug reports here
(0006853)
Granjow (developer)
2011-06-10 10:46

See other reports: Works now.

- Issue History
Date Modified Username Field Change
2011-02-17 23:35 yellow New Issue
2011-02-18 00:02 j-b-m Note Added: 0006443
2011-02-18 00:02 j-b-m Assigned To => j-b-m
2011-02-18 00:02 j-b-m Status new => feedback
2011-02-18 09:07 yellow Note Added: 0006444
2011-02-18 09:07 yellow Status feedback => assigned
2011-03-03 06:42 ddennedy Relationship added duplicate of 0001813
2011-03-03 06:43 ddennedy Note Added: 0006520
2011-06-10 10:46 Granjow Note Added: 0006853
2011-06-10 10:46 Granjow Status assigned => resolved
2011-06-10 10:46 Granjow Resolution open => no change required
2011-06-10 10:46 Granjow Assigned To j-b-m => Granjow
2011-07-05 12:15 j-b-m Fixed in Version => 0.8.2
2011-11-01 18:56 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker