Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002050KdenliveRenderingpublic2011-03-02 16:272011-06-10 10:48
Reportersunab 
Assigned Toj-b-m 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
Platformi386OSUbuntu LinuxOS Version10.10
Product VersionRecent git 
Target VersionFixed in Version0.8 
Summary0002050: Rendering uses always proxy files
DescriptionRendering a HD project with proxy option activated on all clips produces a "proxy quality" output whatever render profile is used.

In the render window, option "render using proxy clips" is not enabled.

If I disable proxy option on clips (right click) in project tree, it renders fine.
TagsNo tags attached.
Build/Install Method(select)
Attached Files

- Relationships

-  Notes
(0006515)
j-b-m (administrator)
2011-03-02 23:02

I cannot reproduce... starting a new project with proxies enabled, adding one HD clip to timeline. Monitor preview shows proxy clip, but rendering gives an HD result.

Can you please try to reproduce starting from a blank project and give the exact steps to reproduce? Thanks
(0006522)
sunab (reporter)
2011-03-03 13:51

I've done some test on a new virtual machine (Ubuntu 10.04) with both Gnome and KDE desktops installed.

Method : New project, proxies enabled, one clip in timeline then render.

using the gnome session : my rendering problem is there.
using the kde session : my rendering problem is gone.

How the proxy/original switch is done at rendering time? I am missing something ...
(0006531)
j-b-m (administrator)
2011-03-04 22:14

I could reproduce the issue in a virtual machine on Ubuntu 10.10 (gnome session) using the kdenlive-svn package from your repository. However, if I compile latest Kdenlive svn in the same machine, the bug disappears.

A quick test with your latest package from kdenlive-svn also seems to work, so I think it was just a bad timing. Can you try again with latest package to make sure if issue is still there?
(0006540)
sunab (reporter)
2011-03-05 14:53

I have made a new virtual machine test:

-fresh install of Ubuntu 10.10
- updates from my kdenlive-svn repository
-the problem remains.

Is it possible I am missing a runtime dependency, when you compiled kdenlive you have probably added it.
(0006551)
moorsey (reporter)
2011-03-08 13:31

Just wanted to add, sunab pointed me here from the forum. I have this issue on Ubuntu 10.10 x64, using sunab repositories. Haven't updated in 3/4 days due to a RAID issue, so can't say if it has been fixed very recently or not. Thanks
(0006573)
kunalagon (reporter)
2011-03-13 15:46

Same problem here, using svn 5491.
(0006586)
kunalagon (reporter)
2011-03-18 08:29

Does somebody able to reproduce this? People realy need proxy editing abbility. I tried from gnome and kde session, and same. It renders proxy insteed of original footage.
(0006606)
j-b-m (administrator)
2011-03-19 15:00

Ok, after a few hours of searching, I think I fixed the problem in svn commit 5505. Feedback welcome
(0006610)
kunalagon (reporter)
2011-03-20 00:05

GREAT j-b-m !
It works now.
I just updated to 5505.
(0006614)
sunab (reporter)
2011-03-20 09:49

Confirmed, fixed in rev. 5505.
Many thanks.

- Issue History
Date Modified Username Field Change
2011-03-02 16:27 sunab New Issue
2011-03-02 23:02 j-b-m Note Added: 0006515
2011-03-02 23:02 j-b-m Assigned To => j-b-m
2011-03-02 23:02 j-b-m Status new => feedback
2011-03-03 13:51 sunab Note Added: 0006522
2011-03-03 13:51 sunab Status feedback => assigned
2011-03-04 22:14 j-b-m Note Added: 0006531
2011-03-05 14:53 sunab Note Added: 0006540
2011-03-08 13:31 moorsey Note Added: 0006551
2011-03-13 15:46 kunalagon Note Added: 0006573
2011-03-18 08:29 kunalagon Note Added: 0006586
2011-03-19 15:00 j-b-m Note Added: 0006606
2011-03-19 15:00 j-b-m Status assigned => feedback
2011-03-20 00:05 kunalagon Note Added: 0006610
2011-03-20 09:49 sunab Note Added: 0006614
2011-03-20 09:49 sunab Status feedback => assigned
2011-03-20 13:51 j-b-m Status assigned => resolved
2011-03-20 13:51 j-b-m Fixed in Version => Recent git
2011-03-20 13:51 j-b-m Resolution open => fixed
2011-04-26 21:58 j-b-m Fixed in Version Recent git => 0.8
2011-06-10 10:48 Granjow Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker