Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002061KdenliveUser Interfacepublic2011-03-12 15:312011-11-01 18:56
Reporter4oxide 
Assigned Toj-b-m 
PriorityhighSeveritymajorReproducibilityalways
StatusclosedResolutionno change required 
PlatformOSOS Version
Product VersionRecent git 
Target VersionFixed in Version0.8.2 
Summary0002061: Clip in not fixed on the timeline
DescriptionSystem:
Ubuntu 10.04, gnome, (kernel 2.6.32.30-generic-pae)
Kdenlive 0.7.9 4.4.5 (KDE 4.4.5), Kubuntu packages

Problem:
When I put a clip on the timeline, it moves freely across the screen.
See on the picture:
http://dl.dropbox.com/u/6176057/strange.png [^]

Video about it:
http://dl.dropbox.com/u/6176057/out-1.ogv [^]
Steps To Reproducejust open new project, add new clip, and try to move it to the timeline
Additional Informationwas installed from PPA:
http://ppa.launchpad.net/sunab/kdenlive-release/ubuntu [^]
TagsNo tags attached.
Build/Install MethodDistribution package
Attached Files

- Relationships

-  Notes
(0006581)
4oxide (reporter)
2011-03-15 05:13
edited on: 2011-03-15 05:14

RESOLVED:

It was my fault: I installed "karmic" package on "lucid" ubuntu.
After change in "sources" and reinstall kdenlive - all working fine.


- Issue History
Date Modified Username Field Change
2011-03-12 15:31 4oxide New Issue
2011-03-15 05:13 4oxide Note Added: 0006581
2011-03-15 05:14 4oxide Note Edited: 0006581 View Revisions
2011-03-15 15:37 j-b-m Status new => resolved
2011-03-15 15:37 j-b-m Resolution open => no change required
2011-03-15 15:37 j-b-m Assigned To => j-b-m
2011-07-05 12:15 j-b-m Fixed in Version => 0.8.2
2011-11-01 18:56 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker