Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002070KdenliveFile Loadingpublic2011-03-20 17:172011-06-10 10:49
Reporterjjfro 
Assigned Toj-b-m 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
Platform32-bit Intel and alikeOSUbuntu LinuxOS Version10.4
Product VersionRecent git 
Target VersionFixed in Version0.8 
Summary0002070: After dragging a clip to the timeline, focus switches to Effect Stack
DescriptionApologies if this is a duplicate. I know I've seen this reported before but I can't find any official bug reports for it.

After you drag a clip from the Project Tree to the timeline, the focus switches to the Effect Stack view. This requires clicking back on the Project Tree tab to drag the next clip.
Steps To ReproduceAs described above.
Additional InformationBug has been around for several SVN builds and is still present in r5505.
TagsNo tags attached.
Build/Install MethodManual build from SVN
Attached Files

- Relationships

-  Notes
(0006616)
j-b-m (administrator)
2011-03-20 19:03

Should be fixed in svn rev. 5508, please test
(0006617)
jjfro (reporter)
2011-03-20 19:09

Thanks. Will test and report as soon as 5508 makes it to the PPA.
(0006626)
jjfro (reporter)
2011-03-24 01:21

Just got the update to 5520 and it looks like you fixed it.

- Issue History
Date Modified Username Field Change
2011-03-20 17:17 jjfro New Issue
2011-03-20 19:03 j-b-m Note Added: 0006616
2011-03-20 19:03 j-b-m Assigned To => j-b-m
2011-03-20 19:03 j-b-m Status new => feedback
2011-03-20 19:09 jjfro Note Added: 0006617
2011-03-20 19:09 jjfro Status feedback => assigned
2011-03-24 01:21 jjfro Note Added: 0006626
2011-03-24 12:26 j-b-m Status assigned => resolved
2011-03-24 12:26 j-b-m Fixed in Version => Recent git
2011-03-24 12:26 j-b-m Resolution open => fixed
2011-04-26 21:58 j-b-m Fixed in Version Recent git => 0.8
2011-06-10 10:49 Granjow Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker