Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002071KdenliveUser Interfacepublic2011-03-21 01:512011-06-10 10:49
Reporterfleury 
Assigned Toj-b-m 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
Platform32 bits i686OSLinux Kubuntu 10.10OS Version2.6.35
Product VersionRecent git 
Target VersionFixed in Version0.8 
Summary0002071: Themes don-t work properly
DescriptionWhen selecting another theme, only a very limited set of GUI components actually change color (only the highlighted track in my case). So I am stuck with a very bright GUI, wheras I like a dark one for video editing.

This is probably related to KDE 4.6.1 that I am using.
TagsNo tags attached.
Build/Install MethodManual build from SVN
Attached Files

- Relationships

-  Notes
(0006619)
ttill (developer)
2011-03-21 11:57

I also have this problem since KDE 4.6.
(0006620)
j-b-m (administrator)
2011-03-22 16:36

Ok, that was related to a bug (or feature change...) in KDE, see my comment in KDE's bug 263497:

http://bugs.kde.org/show_bug.cgi?id=263497#c5 [^]

I worked around the bug in svn rev. 5513.

- Issue History
Date Modified Username Field Change
2011-03-21 01:51 fleury New Issue
2011-03-21 11:57 ttill Note Added: 0006619
2011-03-21 11:57 ttill Status new => acknowledged
2011-03-22 16:36 j-b-m Note Added: 0006620
2011-03-22 16:36 j-b-m Status acknowledged => resolved
2011-03-22 16:36 j-b-m Fixed in Version => Recent git
2011-03-22 16:36 j-b-m Resolution open => fixed
2011-03-22 16:36 j-b-m Assigned To => j-b-m
2011-04-26 21:58 j-b-m Fixed in Version Recent git => 0.8
2011-06-10 10:49 Granjow Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker