Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002079KdenliveFile Loadingpublic2011-03-27 18:232013-01-28 19:51
ReporterTovok7 
Assigned Toptitmain 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionunable to reproduce 
Platform64 bitOSDebian LinuxOS Versionsid/unstable
Product Version0.7.8 
Target VersionFixed in Version0.9.4 
Summary0002079: Unable to add clips with ffmpeg 0.6.2
DescriptionSorry if that's not the right place to report this bug.

Yesterday new ffmpeg packages hit Debian Multimedia [1]. Using this new version renders kdenlive unable to add video and audio clips. After reloading it tells me that the clip is invalid and will be removed. Before the update I was working with kdenlive and adding the exact same clips doesn't work anymore. Downgrading to ffmpeg 0.6.1+svn20110308-0.0 resolves the problem.

Hope that helps!

[1] http://debian-multimedia.org/dists/unstable/main/binary-amd64/package/ffmpeg.php [^]
Steps To ReproduceProject -> Add Clip
TagsNo tags attached.
Build/Install MethodDistribution package
Attached Files

- Relationships

-  Notes
(0008771)
ptitmain (developer)
2012-12-13 21:21

Probably this bug is already solved by the new version of ffmpeg (currently 0.8.4 in ubuntu 11.10). Thus, I think it's probably solved on debian too with the current versions of kdenlive and ffmpeg.

- Issue History
Date Modified Username Field Change
2011-03-27 18:23 Tovok7 New Issue
2012-12-13 21:21 ptitmain Note Added: 0008771
2012-12-14 21:59 ptitmain Status new => resolved
2012-12-14 21:59 ptitmain Fixed in Version => 0.9.2
2012-12-14 21:59 ptitmain Resolution open => unable to reproduce
2012-12-14 21:59 ptitmain Assigned To => ptitmain
2013-01-28 19:49 j-b-m Fixed in Version 0.9.2 => 0.9.4
2013-01-28 19:51 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker