Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000209KdenliveEffectspublic2008-10-15 16:152008-11-12 22:22
Reporterdoitux 
Assigned To 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product VersionRecent git 
Target Version0.7.0Fixed in Version0.7.0 
Summary0000209: add fadein/fadeout on clip (dragging green blinking corner) doesnt work
Description1. add a clip to the project and place it on the timeline
2. move the mouse to the left top corner of the clip (green blinking corner)
3. drag and drop the corner (red transparent shape is shown)

On the action view there is a new entry like "add effect" but the effect magazine is empty. Playing the clip will not show/sound the fadein effect.
Same issue for fadeout.
TagsNo tags attached.
Build/Install Method
Attached Files

- Relationships

-  Notes
(0000420)
administrator (administrator)
2008-10-15 19:07

It works for me... Can you please post the result of the following command:

inigo -query filters
(0000421)
administrator (administrator)
2008-10-15 19:12

Ok, I noticed a problem that would prevent it from working if you are not using an english interface, fixing it now...
(0000422)
doitux (updater)
2008-10-15 19:26

i'am using german interface.

Here's the inigo output:

filters:
  - telecide
  - motion_est
  - vismv
  - crop_detect
  - autotrack_rectangle
  - avcolour_space
  - avcolor_space
  - avdeinterlace
  - avresample
  - oldfilm
  - dust
  - lines
  - grain
  - tcolor
  - vignette
  - jackrack
  - ladspa
  - BurningTV
  - burningtv
  - sox
  - chroma
  - chroma_hold
  - threshold
  - shape
  - affine
  - charcoal
  - invert
  - sepia
  - deinterlace
  - brightness
  - channelcopy
  - data_feed
  - data_show
  - gamma
  - greyscale
  - grayscale
  - luma
  - mirror
  - mono
  - obscure
  - region
  - rescale
  - resize
  - transition
  - watermark
  - volume
  - boxblur
  - wave
(0000423)
administrator (administrator)
2008-10-16 01:10

Should be fixed in Kdenlive revision 2472, can you please test
(0000424)
doitux (updater)
2008-10-16 07:51

thank you very much. it works great.

- Issue History
Date Modified Username Field Change
2008-10-15 16:15 doitux New Issue
2008-10-15 19:07 administrator Note Added: 0000420
2008-10-15 19:12 administrator Note Added: 0000421
2008-10-15 19:26 doitux Note Added: 0000422
2008-10-16 01:10 administrator Note Added: 0000423
2008-10-16 07:51 doitux Note Added: 0000424
2008-10-16 13:06 administrator Status new => resolved
2008-10-16 13:06 administrator Resolution open => fixed
2008-10-23 00:20 madsdyd Target Version => 0.7.0
2008-10-23 00:22 madsdyd Status resolved => closed
2008-11-12 22:22 madsdyd Fixed in Version => 0.7.0


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker