Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002124KdenliveUser Interfacepublic2011-05-15 15:582011-11-01 18:56
Reportertidris769 
Assigned Toj-b-m 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
Platform32-bit intel and alikeOSUbuntu LinuxOS Version10.10
Product VersionRecent git 
Target VersionFixed in Version0.8.2 
Summary0002124: a bunch of sox audio effects listed in the video category
DescriptionUsing latest svn kdenlive and latest git mlt.

A bunch of sox audio effects are being listed under the Video -> Misc category. The info for all of those says "Process audio using SoX effect.". See allpass for example.

There is also the JACK effect whose info says "Process audio using JACK."

Then there is the Audio Wave effect whose info says "Display the audio waveform instead of the video.". Is that an audio effect or a video one? Hard to say.
Steps To ReproduceSelect Video in the Effect List panel. Go to the Misc section and there they are.
TagsNo tags attached.
Build/Install MethodManual build from SVN
Attached Filespng file icon screenshot1us.png [^] (922,831 bytes) 2011-05-20 11:06

- Relationships

-  Notes
(0006727)
moorsey (reporter)
2011-05-20 11:00

Also, speed effect has incorrect options with it, see following thread:

http://www.kdenlive.org/forum/speed-effect-all-screwed-latest-sunab-build [^]

This is fine when using sunab release ppa, but broken on svn ppa
(0006732)
j-b-m (administrator)
2011-05-21 20:10

Issue fixed. But currently, SOX effects, although listed are not usable because MLT does not really provide the necessary info about the SOX effects to make them usable (maybe it is a limitation in the way SOX works...)

So maybe we should disable those effects, not sure what to do yet. The speed effect issue is now fixed in svn.
(0006734)
moorsey (reporter)
2011-05-22 19:07

thanks for this, will get latest build from sunab when it's built next week and test it out
(0006761)
moorsey (reporter)
2011-05-28 23:42

working, thanks, this can be closed

- Issue History
Date Modified Username Field Change
2011-05-15 15:58 tidris769 New Issue
2011-05-20 11:00 moorsey Note Added: 0006727
2011-05-20 11:06 moorsey File Added: screenshot1us.png
2011-05-21 20:10 j-b-m Note Added: 0006732
2011-05-22 19:07 moorsey Note Added: 0006734
2011-05-28 23:42 moorsey Note Added: 0006761
2011-06-20 19:41 j-b-m Status new => resolved
2011-06-20 19:41 j-b-m Fixed in Version => Recent git
2011-06-20 19:41 j-b-m Resolution open => fixed
2011-06-20 19:41 j-b-m Assigned To => j-b-m
2011-07-05 12:15 j-b-m Fixed in Version Recent git => 0.8.2
2011-11-01 18:56 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker