Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002139KdenliveMLTpublic2011-05-26 08:522011-06-08 09:36
Reporteriyo 
Assigned To 
PriorityurgentSeveritymajorReproducibilitysometimes
StatusacknowledgedResolutionopen 
Platform64 bitOSUbuntu LinuxOS Version11.04
Product Version0.8 
Target VersionFixed in Version 
Summary0002139: Problem with the audio synchronization when editing file
DescriptionI record myself when I give my speech on my digital camera and want to do basic editing (cut the garbage in the beginning/end + add some titles)

Playing the video is going well until I cut the video. Then there is no synchronization between video and audio. Audio after few seconds starts again and is slow against the picture.

Example video file (just few seconds): http://www.stud.fit.vutbr.cz/~xmatus19/other/kdenlive.avi [^]

The playing in GUI and also rendering looks like this (also just few seconds): http://www.stud.fit.vutbr.cz/~xmatus19/other/speech8.mpg [^]

The same problem I had with video from friend's camera.
Steps To Reproduce1) Take a video file
2) Cut around first 30 seconds...
3) Play it in GUI or render (problem with audio synchronization)
Additional Information$ file kdenlive.avi
kdenlive.avi: RIFF (little-endian) data, AVI, 1280 x 720, 30.00 fps, video: Motion JPEG, audio: uncompressed PCM (mono, 8000 Hz)
TagsNo tags attached.
Build/Install MethodDistribution package
Attached Files

- Relationships

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2011-05-26 08:52 iyo New Issue
2011-06-08 09:36 Granjow Status new => acknowledged


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker