Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000214KdenliveUser Interfacepublic2008-10-17 12:022008-11-12 22:22
Reporterdoitux 
Assigned To 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product VersionRecent git 
Target Version0.7.0Fixed in Version0.7.0 
Summary0000214: wrong context menu index for timeline "add audio effekt"
DescriptionFor example when i call the context menu on clip and do "add audio effect" --> "mute" kdenlive adds "sox reverb" as effect. Selecting "sox reverb" adds "sox flanger".
Drag and drop from the effect-list above works fine. So may be it is just a internal index problem in the menu.
TagsNo tags attached.
Build/Install Method
Attached Filesjpg file icon issue-214-rev2471.jpg [^] (137,947 bytes) 2008-10-18 15:20


jpg file icon issue-214-rev2472.jpg [^] (115,168 bytes) 2008-10-18 15:20

- Relationships

-  Notes
(0000432)
madsdyd (administrator)
2008-10-18 15:19

I can confirm this. The changes from rev 2471 to 2472 introduces the issue.

Only the popup menu seems to be affected, but please note, that some of the effects in the effect list, that used to be translated, now is _not_ translated. This is true for e.g. Charcoal, that up until rev 2472 appeared as "Kul" in Danish, but now appears as Charcoal in the effect list, whereas it appears as "Kul" in the context menu.

I will be uploading some screenshots shortly, that illustrates the problem. The shots are of rev 2471 and 2472 respectively, after fist applying a Charcoal/Kul effect from the clip-popup menu, then from the effect list.

They should also illustrate the translation strings that have gone missing.
(0000444)
administrator (administrator)
2008-10-18 21:12

Both issues (translation and broken menu) should be fixed in svn revision 2478

- Issue History
Date Modified Username Field Change
2008-10-17 12:02 doitux New Issue
2008-10-18 15:19 madsdyd Note Added: 0000432
2008-10-18 15:19 madsdyd Status new => acknowledged
2008-10-18 15:20 madsdyd File Added: issue-214-rev2471.jpg
2008-10-18 15:20 madsdyd File Added: issue-214-rev2472.jpg
2008-10-18 21:12 administrator Note Added: 0000444
2008-10-18 21:12 administrator Status acknowledged => resolved
2008-10-18 21:12 administrator Resolution open => fixed
2008-10-23 00:20 madsdyd Target Version => 0.7.0
2008-10-23 00:22 madsdyd Status resolved => closed
2008-11-12 22:22 madsdyd Fixed in Version => 0.7.0


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker