Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002150KdenliveUser Interfacepublic2011-05-31 01:162011-11-01 18:56
Reporterbarjaczen 
Assigned Toj-b-m 
PriorityurgentSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformLinuxOSMageiaOS Version1
Product VersionRecent git 
Target VersionFixed in Version0.8.2 
Summary0002150: "Open" dialog will not display *.kdenlive files (current svn)
DescriptionRecent build will not display .kdenlive files in the open dialog even with no filter set.

I have 0.8 installations and earlier that work fine in the same system, but my last build (5617) sets the filter to ", Tar archive (gzip-compressed)" and even clearing that, no project files can be seen in the project folder.

In my earlier installations the default filter is set to either "*.kdenlive" or a descriptive "Kdenlive project files".

I have tried deleting kdenliverc but this makes no difference.
Steps To ReproduceClick open button or use file->open and the dialog is as described above.
Additional InformationI have explained this to avilla on #kdenlive, so he may already be investigating - however I thought it should be documented in a proper bug report as well.


Options below only list "Build Wizard" should this not be changed to "Build Script" now?

I use the script BTW.
TagsNo tags attached.
Build/Install MethodBuild Wizard
Attached Files

- Relationships

-  Notes
(0006792)
j-b-m (administrator)
2011-05-31 17:35

Should be fixed in svn rev. 5625, please test
(0006793)
barjaczen (reporter)
2011-05-31 22:00

Yes it will now load projects.
I am testing in 5625 and the default filter is now :-
"Kdenlive video project document, Tar archive (gzip-compressed)"

So, is the Tar filter intended? I can't imagine why it would be.

Why is the filter not just *.kdenlive ?

Another issue in recent svn is that when opening older (0.7.9) projects it "updates" the project format for the new Kdenlive.
This just broke a project (when I opened it for testing) by removing a composite between an image and an animated colour keyed title saying it was invalid. (I did not get asked for confirmation)
I managed to replace the composite transistion and it now works again, but why was it removed?
I will file another bug if you wish.
(0006794)
j-b-m (administrator)
2011-05-31 22:43

Yes, the tar.gz filter is intended. Kdenlive now has an "archive project" feature in the file menu that will create a tar.gz with all project files (including video clips) that will make it easier to archive projects or move them to another computer.

And yes, please open an issue for the file upgrade problem, I am very interested in the project file that caused an "invalid transition" message,

- Issue History
Date Modified Username Field Change
2011-05-31 01:16 barjaczen New Issue
2011-05-31 17:35 j-b-m Note Added: 0006792
2011-05-31 17:35 j-b-m Assigned To => j-b-m
2011-05-31 17:35 j-b-m Status new => feedback
2011-05-31 22:00 barjaczen Note Added: 0006793
2011-05-31 22:00 barjaczen Status feedback => assigned
2011-05-31 22:43 j-b-m Note Added: 0006794
2011-05-31 22:43 j-b-m Status assigned => resolved
2011-05-31 22:43 j-b-m Fixed in Version => Recent git
2011-05-31 22:43 j-b-m Resolution open => fixed
2011-07-05 12:15 j-b-m Fixed in Version Recent git => 0.8.2
2011-11-01 18:56 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker