Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002152KdenliveFile Loadingpublic2011-06-01 19:172011-11-01 18:56
Reporterbarjaczen 
Assigned Toj-b-m 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
Platformx86_64OSMandriva LinuxOS Version2010.2
Product VersionRecent git 
Target VersionFixed in Version0.8.2 
Summary0002152: Loading old project in current svn breaks transition
DescriptionLoading the attached test project file in rev 5625 causes the project to be updated which removes the composite transition in the title. This file was made in rev 5519.

Replacing the transition in 5625 repairs it and it works again.
Steps To ReproduceLoad the project
Additional InformationAttached tar has project, clip and png required.
TagsNo tags attached.
Build/Install MethodBuild Wizard
Attached Filesgz file icon bugtest.tar.gz [^] (5,939,200 bytes) 2011-06-01 19:17
png file icon clogs.png [^] (406,649 bytes) 2011-06-03 00:00
png file icon clogs1.png [^] (395,566 bytes) 2011-06-03 00:00

- Relationships

-  Notes
(0006797)
j-b-m (administrator)
2011-06-01 23:41

Ok, after some tests, it seems that this is caused by a recent change in MLT that breaks Kdenlive's way of defining transitions... will try to look at it tomorrw
(0006798)
j-b-m (administrator)
2011-06-02 17:44

Should be fixed now in svn, please test if you can
(0006800)
barjaczen (reporter)
2011-06-02 19:43

Sadly we seem to have exchanged one issue for another ;)

On loading the test project into a fresh script-build of 5632 I get:-

Effect frei0r.scale0tilt:frei0r.scale0tilt not found in MLT, it was removed from this project.

This leaves the title image with black vertical borders right and left.

BTW the project archive is a great idea - thanks for pointing it out.
(0006801)
barjaczen (reporter)
2011-06-03 00:05

I added a couple of screen shots.
clogs.png is the original in an earlier version.
clogs1.png is in 5632 after the frei0r scale/tilt has been removed in the upgrade.
(0006802)
j-b-m (administrator)
2011-06-03 19:33

I also had this message once, but recompiling Frei0r fixed the issue.
Check that the effect is available to MLT with the following:

melt -query filters

And make sure that you have the "frei0r.scale0tilt" entry
(0006859)
j-b-m (administrator)
2011-06-10 23:33

Ok, I found the bug that caused some effects to be missing. Fixed in svn rev. 5695

- Issue History
Date Modified Username Field Change
2011-06-01 19:17 barjaczen New Issue
2011-06-01 19:17 barjaczen File Added: bugtest.tar.gz
2011-06-01 23:41 j-b-m Note Added: 0006797
2011-06-01 23:41 j-b-m Assigned To => j-b-m
2011-06-01 23:41 j-b-m Status new => feedback
2011-06-01 23:44 j-b-m Status feedback => acknowledged
2011-06-02 17:44 j-b-m Note Added: 0006798
2011-06-02 17:44 j-b-m Status acknowledged => feedback
2011-06-02 19:43 barjaczen Note Added: 0006800
2011-06-02 19:43 barjaczen Status feedback => assigned
2011-06-03 00:00 barjaczen File Added: clogs.png
2011-06-03 00:00 barjaczen File Added: clogs1.png
2011-06-03 00:05 barjaczen Note Added: 0006801
2011-06-03 19:33 j-b-m Note Added: 0006802
2011-06-03 19:33 j-b-m Status assigned => feedback
2011-06-10 23:33 j-b-m Note Added: 0006859
2011-06-10 23:33 j-b-m Status feedback => resolved
2011-06-10 23:33 j-b-m Fixed in Version => Recent git
2011-06-10 23:33 j-b-m Resolution open => fixed
2011-07-05 12:15 j-b-m Fixed in Version Recent git => 0.8.2
2011-11-01 18:56 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker