Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002160KdenliveMLTpublic2011-06-09 23:082011-06-10 00:48
Reportermoorsey 
Assigned To 
PrioritynormalSeverityminorReproducibilityalways
StatusnewResolutionopen 
PlatformOSOS Version
Product VersionRecent git 
Target VersionFixed in Version 
Summary0002160: Last few seconds of audio track cut off
DescriptionWhen putting an mp3 track in the time line (whole track) the last few seconds are not played, so the track ends abruptly. Tried this in existing project and a new one, and different mp3 tracks
Steps To ReproducePut an mp3 track on the timeline

Play near the end, last few seconds will not play

Same when rendering
Additional InformationLatest sunab build
TagsNo tags attached.
Build/Install Method3rd party package
Attached Files

- Relationships

-  Notes
(0006835)
moorsey (reporter)
2011-06-10 00:16

Converting the mp3 to wav corrects the issue, but can't swap it with the mp3, as everything I have timed to the music comes out of sync, so there is an issue with the whole track it seems. These mp3s are all from Amazon download, can upload one for others to test if required
(0006836)
moorsey (reporter)
2011-06-10 00:48

OK, went for one last play through of my project before rendering and the MP3 ending was fine! Which made all my clips out of sync?!?! Looks like this only happens when you play through from a point into the mp3, playing from the start and it maintains sync correctly. Is this due to VBR and CBR etc etc?

I guess a workaround would be to convert to WAV prior.

- Issue History
Date Modified Username Field Change
2011-06-09 23:08 moorsey New Issue
2011-06-10 00:16 moorsey Note Added: 0006835
2011-06-10 00:48 moorsey Note Added: 0006836


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker