Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002169KdenliveTransitionspublic2011-06-14 09:452011-06-14 13:03
Reporterstesavo 
Assigned Toj-b-m 
PrioritynormalSeverityminorReproducibilityalways
StatusfeedbackResolutionopen 
Platform32 bit intel and alikeOSKubuntu LinuxOS Version11.04
Product VersionRecent git 
Target VersionFixed in Version 
Summary0002169: Applying video transitions does not work when audio track is separated
DescriptionWhen audio are put in separate tracks, done so either manually or automatically,
video transitions can't be applied.

Ungrouping the tracks solves the issue.
Steps To Reproduce1. Select "separate audio tracks automatically.
2. Insert two avi-clips into two tracks so they overlap each other.
3. Right-click the first video track, try to apply a transition to it.
4. Nothing happens.
Additional InformationWorkaround:

Ungroup tracks
TagsNo tags attached.
Build/Install MethodDistribution package
Attached Files

- Relationships

-  Notes
(0006892)
j-b-m (administrator)
2011-06-14 13:03

Cannot reproduce. Can you attach a simple project file that shows the bug for you?

- Issue History
Date Modified Username Field Change
2011-06-14 09:45 stesavo New Issue
2011-06-14 13:03 j-b-m Note Added: 0006892
2011-06-14 13:03 j-b-m Assigned To => j-b-m
2011-06-14 13:03 j-b-m Status new => feedback


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker