Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002188KdenliveFile Loadingpublic2011-06-24 20:162011-11-01 18:56
Reporterigloo 
Assigned Toj-b-m 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
Platformamd64OSDebian LinuxOS Versionunstable
Product VersionRecent git 
Target VersionFixed in Version0.8.2 
Summary0002188: Incorrect profile in .kdenlive file
DescriptionHaving just upgraded from r5724 to r5727, if I make some changes to my project and save then kdenlive changes the profile in the .kdenlive file from (the correct):

<profile width="1920" display_aspect_den="9" colorspace="709" frame_rate_den="1" description="HD 1080p 50 fps" height="1080" display_aspect_num="16" frame_rate_num="50" progressive="1" sample_aspect_num="1" sample_aspect_den="1"/>

to (the incorrect):

<profile width="720" display_aspect_den="3" colorspace="601" frame_rate_den="1" description="DV/DVD PAL" height="576" display_aspect_num="4" frame_rate_num="25" progressive="0" sample_aspect_num="16" sample_aspect_den="15"/>

In fact, if I just save a blank project with profile "HD 1080p 50 fps" then it gets the same "profile" tag. The "kdenlivedoc" and "profileinfo" tags look OK, though:

<kdenlivedoc profile="atsc_1080p_50" kdenliveversion="0.8.1 (rev. 5727)" version="0.86" projectfolder="/home/ian/kdenlive">

<profileinfo width="1920" display_aspect_den="9" frame_rate_den="1" description="HD 1080p 50 fps" height="1080" frame_rate_num="50" display_aspect_num="16" progressive="1" sample_aspect_num="1" sample_aspect_den="1"/>

I'm not sure what each of the tags is used for exactly, so I'm not sure what effect this has.
TagsNo tags attached.
Build/Install MethodManual build from SVN
Attached Files

- Relationships

-  Notes
(0006945)
j-b-m (administrator)
2011-06-24 23:09

Thanks for noticing. I fixed this and a few other issues with profiles in svn rev. 5728. This would have caused project corruption since the profile was always set as DV PAL.

- Issue History
Date Modified Username Field Change
2011-06-24 20:16 igloo New Issue
2011-06-24 23:09 j-b-m Note Added: 0006945
2011-06-24 23:09 j-b-m Assigned To => j-b-m
2011-06-24 23:09 j-b-m Status new => feedback
2011-07-05 13:21 j-b-m Status feedback => resolved
2011-07-05 13:21 j-b-m Fixed in Version => 0.8.2
2011-07-05 13:21 j-b-m Resolution open => fixed
2011-11-01 18:56 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker